PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
wiper problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Jul 2011, 04:28 pm
Cool Cruiser
 
Join Date: Dec 2010
Location: Northumberland PA
Posts: 261
Default wiper problem

i have a 05 pt and the back wiper half the time decides to just go half way then stop for a bit then it will go to the other side and stop and then go back to the middle. any one have this problem or know or have any clue what could help?
Reply With Quote
  #2 (permalink)  
Old 25 Jul 2011, 05:47 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: wiper problem

might be the motor, but i'm not to sure. you can usually pick one up cheap on ebay.
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #3 (permalink)  
Old 25 Jul 2011, 06:01 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: wiper problem

heres a link to the wiper motors
05 pt cruiser rear wiper motor | eBay
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #4 (permalink)  
Old 25 Jul 2011, 06:22 pm
rcktpwrd's Avatar
Senior Cruiser
 
Join Date: Jan 2011
Location: Raleigh, NC
Posts: 1,804
Default Re: wiper problem

Just remove it all together. I did that to mine a month our so after getting back in '01. I think it looks much better without it...
__________________
Joel

2001 PT Cruiser 5-speed; 1976 Oldsmobile Cutlass S; 1990 Chevy 454SS; 1995 Caprice Classic woody
www.rcktpwrd.com
Reply With Quote
  #5 (permalink)  
Old 25 Jul 2011, 06:48 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: wiper problem

Quote:
Originally Posted by rcktpwrd View Post
Just remove it all together. I did that to mine a month our so after getting back in '01. I think it looks much better without it...
but what do you use to plug up the hole? do you have any pix?
Some one else suggested this in another thread a while back and i've been wondering about what it would look like.
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #6 (permalink)  
Old 25 Jul 2011, 06:53 pm
SCBluePT's Avatar
Dedicated Cruiser
 
Join Date: Sep 2010
Location: Winnsboro,SC
Posts: 2,706
Default Re: wiper problem

Quote:
Originally Posted by WolfmanG View Post
but what do you use to plug up the hole? do you have any pix?
Some one else suggested this in another thread a while back and i've been wondering about what it would look like.
You can use a t handle to plug the hole.
Attached Images
File Type: jpg rearhandle.jpg (18.5 KB, 12 views)
Reply With Quote
  #7 (permalink)  
Old 25 Jul 2011, 06:58 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: wiper problem

Quote:
Originally Posted by SCBluePT View Post
You can use a t handle to plug the hole.
that's a pretty good idea.
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #8 (permalink)  
Old 25 Jul 2011, 07:15 pm
Dedicated Cruiser
 
Join Date: Mar 2011
Posts: 2,943
Default Re: wiper problem

If you live where it snows you'll miss the rear wiper
Reply With Quote
  #9 (permalink)  
Old 25 Jul 2011, 07:24 pm
Senior Cruiser
 
Join Date: Feb 2008
Location: Stanton, CA
Posts: 1,030
Send a message via AIM to slayerdarkcross Send a message via MSN to slayerdarkcross
Default Re: wiper problem

I took the cap off the end of the wiper. Drilled a hole and installed an LED. Then placed it where the wiper used to be.
Reply With Quote
  #10 (permalink)  
Old 25 Jul 2011, 08:55 pm
rcktpwrd's Avatar
Senior Cruiser
 
Join Date: Jan 2011
Location: Raleigh, NC
Posts: 1,804
Default Re: wiper problem

Quote:
Originally Posted by WolfmanG View Post
but what do you use to plug up the hole? do you have any pix?
Some one else suggested this in another thread a while back and i've been wondering about what it would look like.
I got a plastic plug that was about the sane size as the hole, around 1 inch if I remember correctly, then used some clear silicone to hold it in place. Over the past ten years I had to redo the silicone once...
Clean Rear Window
__________________
Joel

2001 PT Cruiser 5-speed; 1976 Oldsmobile Cutlass S; 1990 Chevy 454SS; 1995 Caprice Classic woody
www.rcktpwrd.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Wiper problems Deviosity General PT Cruiser Discussions 22 14 Dec 2009 04:40 pm
rear wiper problem rrgsj Tech & Performance Forum 4 21 Mar 2009 07:32 pm
Need help with wiper cowl DBROWN03 Exterior Accessories Forum 6 13 Sep 2004 03:05 am
Wiper Cowl DBROWN03 Exterior Accessories Forum 1 14 Apr 2004 07:53 pm
Wiper Cowl Airbillster Exterior Accessories Forum 2 12 Aug 2003 03:46 pm


All times are GMT -5. The time now is 08:23 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors