PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
turns over, but no fire

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 Jul 2011, 10:39 pm
carolinagirl's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: Upstate, SC
Posts: 207
Send a message via Yahoo to carolinagirl
Default turns over, but no fire

We changed the motor last night, it turns over, but no fire

its throwing up the map sensor and battery sensor code.

any ideas
__________________
2003 Limited Edition, Blue, Stock

Reply With Quote
  #2 (permalink)  
Old 01 Aug 2011, 06:27 am
Cool Cruiser
 
Join Date: May 2011
Location: Central PA
Posts: 261
Default Re: turns over, but no fire

I believe our cars wont run with a bad map sensor. Might want to try changing that?
__________________
Reply With Quote
  #3 (permalink)  
Old 01 Aug 2011, 06:51 am
carolinagirl's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: Upstate, SC
Posts: 207
Send a message via Yahoo to carolinagirl
Default Re: turns over, but no fire

where is the map sensor located
__________________
2003 Limited Edition, Blue, Stock

Reply With Quote
  #4 (permalink)  
Old 01 Aug 2011, 07:16 am
Cool Cruiser
 
Join Date: May 2011
Location: Central PA
Posts: 261
Default Re: turns over, but no fire

__________________
Reply With Quote
  #5 (permalink)  
Old 04 Aug 2011, 07:46 pm
carolinagirl's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: Upstate, SC
Posts: 207
Send a message via Yahoo to carolinagirl
Default **Update**

come to find out when they plugged in two wires they had them backwards...


.He still wont give it back until he "finish checking it our" grrr...i want my car back
__________________
2003 Limited Edition, Blue, Stock

Reply With Quote
  #6 (permalink)  
Old 04 Aug 2011, 07:47 pm
SCBluePT's Avatar
Dedicated Cruiser
 
Join Date: Sep 2010
Location: Winnsboro,SC
Posts: 2,706
Default Re: turns over, but no fire

So is it running now?
Reply With Quote
  #7 (permalink)  
Old 04 Aug 2011, 07:54 pm
carolinagirl's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: Upstate, SC
Posts: 207
Send a message via Yahoo to carolinagirl
Default Re: turns over, but no fire

Yes, I thought I had put it on here...sorry... something about two wires that are same color. my dad tried switching it and she crunk right up
__________________
2003 Limited Edition, Blue, Stock

Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Screw turns, but won't come out...? paramo Tech & Performance Forum 6 19 Apr 2011 11:54 am
Idle Rough When A/C Turns On?? tcr1016 General PT Cruiser Discussions 4 25 Nov 2010 12:21 pm
My PT is OVERHEATING when the A/C turns on...not the fan!! kletson General PT Cruiser Discussions 8 10 Jul 2010 08:25 pm
Radio turns its volume down by itself? AshtonPJ General PT Cruiser Discussions 6 23 Dec 2008 03:20 pm
Scotty turns 7 today! CranTerri General PT Cruiser Discussions 1 25 Jun 2002 10:17 am


All times are GMT -5. The time now is 02:07 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors