PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
o4 Cruiser wont start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Aug 2011, 10:53 am
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 11
Default 04 Cruiser wont start

First off let me say HI to everyone here , I am a new user .

I have an 04 Cruiser non turbo

44 thousand miles on it

Engine light came on , so I did the key trick to get the codes and also used a handheld and the computer spit out the oxy sensor codes so I changed both and the catalytic.

Everything worked fine but every once in a while the engine light would come back on and stay on for a few days then go away . A friend of mine says that I need to drive awhile for the computer collect data and make sure everything was working fine .

I was sitting in my car waiting for parking when the engine light came on again and about 5 mins later the car just shut off . I tried turning it on but it would just crank and crank but wouldnt turn over .

I put handheld to see if I can get any codes but now no codes come up . I try the key trick and no codes come up.

Car Cranks strong everything works fine ,, just wont crank over ....... Any suggestions

And Thanks in advanced
Reply With Quote
  #2 (permalink)  
Old 02 Aug 2011, 01:07 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: o4 Cruiser wont start

Chan, welcome to the forum. Without any codes except the one you took care of, it's hard to diagnose what's wrong. Usually when it acts like yours and just shuts down and cranks but won't start it turns out to be the timing belt but with only 44K it's hard to believe it would be that.

So, you gotta start with the basics and that fuel and spark.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 02 Aug 2011, 08:33 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 11
Default Re: o4 Cruiser wont start

Hi Crewzin,

After about 8 hrs or so I got some tools together and was about to start checking for spark and or fuel and decided to try and start her up , and boom she started right up .

Then after five secs or so she konked out . At this point Im guessing Fuel Pump. I checked relays and checked for sparks and all seems fine , So before I get down and drop the tank and remove/replace the pump assembly is there anything else I should check on
Reply With Quote
  #4 (permalink)  
Old 02 Aug 2011, 08:45 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: o4 Cruiser wont start

Instead of dropping the tank, borrow a fuel gauge and somewhere on the fuel rail by the injectors, there's should be a valve that you can hook up to to see if you have pressure.

testing fuel pressure,wheres the schrader valve?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 04 Aug 2011, 12:09 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 11
Default Re: o4 Cruiser wont start

Update:

I couldnt find gas valve on the rail (shrader) so couldnt do pressure test but weird thing is I can get my PT started but after 2 or 3 mins it cuts off
now I dont know which way to go
Reply With Quote
  #6 (permalink)  
Old 04 Aug 2011, 12:27 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: o4 Cruiser wont start

2 or 3 seconds and I'd say you have a SKIM problem but not 2 or 3 minutes. Think you might have to have it diagnosed with a good scanner to find out what's wrong unless someone on the forum can come up with something.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #7 (permalink)  
Old 04 Aug 2011, 06:04 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 11
Default Re: o4 Cruiser wont start

SKIM problem ???
Reply With Quote
  #8 (permalink)  
Old 04 Aug 2011, 06:15 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: o4 Cruiser wont start

Quote:
Originally Posted by chan View Post
SKIM problem ???
The Sentry Key Immobilizer Module (SKIM) is part of the security system and kills the vehicle when a wrong key is used. There may be a problem with your key or the chip reader in the ignition switch. This is something the dealer will need to determine for sure. This code will also be set if someone actually tried to steal the vehicle.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #9 (permalink)  
Old 04 Aug 2011, 07:08 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 11
Default Re: o4 Cruiser wont start

I have 2 keys , 1 in the alarm box for REMOTE START and the one Im using . I can switch them out or just disconnect alarm since it has a kill switch .

Would be funny if thats it

Last edited by chan; 04 Aug 2011 at 07:51 pm.
Reply With Quote
  #10 (permalink)  
Old 06 Aug 2011, 07:25 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 11
Default Re: o4 Cruiser wont start



Been tinkering around here and there on the car,, if I remove the battery terminals for a min or 2 then replace them she starts right up then about a minute later she shuts off . I can do it all day long . Thanks for the help Crewzin but I think its time to visit the Chrysler dealer
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
07 Cruiser Wont Start! 07fastptloser General PT Cruiser Discussions 1 15 Feb 2011 06:52 am
2004 PT CRUISER wont start margarcia1028 Tech & Performance Forum 1 22 Jun 2010 07:43 pm
help my baby blue (pt cruiser)wont start!!!! pttapp Tech & Performance Forum 2 12 Apr 2010 02:53 pm
2004 PT Cruiser Wont Start brian_jill General PT Cruiser Discussions 12 18 Feb 2010 01:20 pm
01 PT cruiser wont start.. EvilWRX General PT Cruiser Discussions 1 12 Feb 2007 02:35 pm


All times are GMT -5. The time now is 12:06 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors