PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
My nightmare motor mounts!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Aug 2011, 02:02 pm
Fresh Cruiser
 
Join Date: Oct 2010
Location: Long island ny
Posts: 21
Send a message via AIM to Laural
Thumbs down My nightmare motor mounts!

Well I changed the right upper and lower motor mounts.
It's not that!
It's a snapped mount that holds the engine to the bracket!
Car engine was literal bouncing around under the hood!
So anyone who says the middle mount never goes?
WRONG!
1000.00 bucks later!
Reply With Quote
  #2 (permalink)  
Old 03 Aug 2011, 02:36 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: My nightmare motor mounts!

That one sucks to change!

Rubber Chyrsler started using seems even worse that the old bad stuff,
2d gen Neons seemed horrible

If you disconnect the exhaust, you can really jack engine high, been so long
cant say of this's all you need to do
Reply With Quote
  #3 (permalink)  
Old 03 Aug 2011, 03:32 pm
Fanatic Cruiser
 
Join Date: Oct 2010
Posts: 543
Default Re: My nightmare motor mounts!

Quote:
Originally Posted by Laural View Post
Well I changed the right upper and lower motor mounts.
It's not that!
It's a snapped mount that holds the engine to the bracket!
Car engine was literal bouncing around under the hood!
So anyone who says the middle mount never goes?
WRONG!
1000.00 bucks later!
The center one will never break on it's own. If you choose to drive around with the other ones broken then, yes, it can break. That's on you and not the car. Too bad the upper and lower torque struts for the PT are designed so poorly. I know people who drove around with the lower torque strut broken so that the it eventually punched a hole in the oil pan. People don't pay enough attention to maintaining their cars. Look under the hood once in a while when the engine is running. Pay more attention to your ride.
Reply With Quote
  #4 (permalink)  
Old 03 Aug 2011, 04:16 pm
Dedicated Cruiser
 
Join Date: Mar 2011
Posts: 2,943
Default Re: My nightmare motor mounts!

Quote:
Originally Posted by Laural View Post
Well I changed the right upper and lower motor mounts.
It's not that!
It's a snapped mount that holds the engine to the bracket!
Car engine was literal bouncing around under the hood!
So anyone who says the middle mount never goes?
WRONG!
1000.00 bucks later!
1000 bucks? you must to have the timing belt replaced at the same time, right? If not you just got ripped off, really bad
I have a local shop that can do the timing belt, water pump, motor mounts, tensioners, pulleys replaced for $620 plus parts.
BTW, didn't I offer my help to you before?
Reply With Quote
  #5 (permalink)  
Old 04 Aug 2011, 07:29 am
Fresh Cruiser
 
Join Date: Oct 2010
Location: Long island ny
Posts: 21
Send a message via AIM to Laural
Default Re: My nightmare motor mounts!

I believe you have offered help. Where is your shop? I do check my ride! But the noise it was making sounded like cv joint! Covered by Chrysler. I found a new mechanic and the timing belt etc are being changed. The bolt in the crossmember snapped can't get it out so replcing crossmember! That's why it's so expensive. Once again thank you all fir your input valuable info
Reply With Quote
  #6 (permalink)  
Old 04 Aug 2011, 07:47 am
Dedicated Cruiser
 
Join Date: Mar 2011
Posts: 2,943
Default Re: My nightmare motor mounts!

Ohh, that's what happened, the bolt broke. Usually does when the other two mounts are broken. Anyways, make sure you use good parts for timing belt, water pump, tensioner and idle pulley. For the water pump I use OEM, the rest Gates brand is really good.
Ohh and make sure they DO NOT use the green coolant, you should ONLY use Mopar or Zerex-05.
BTW this shop I mentioned is in Hicksville, it's not mine they are people I know for a while.
Reply With Quote
Reply

Tags
crewzin


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Motor Mounts go-vair Turbo Performance 14 03 Apr 2017 10:50 pm
Motor mounts going bad wasmussen General PT Cruiser Discussions 31 07 May 2015 07:23 pm
Motor mounts sdwilson General PT Cruiser Discussions 4 13 May 2011 10:15 am
Motor mounts hoppyloop General PT Cruiser Discussions 13 02 Jul 2008 11:12 am
PT MOTOR MOUNTS HELP !! BARRYPT General PT Cruiser Discussions 2 18 Jan 2008 12:44 am


All times are GMT -5. The time now is 07:46 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors