PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Transmission Issue Need Help !!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 03 Aug 2011, 07:24 pm
Fresh Cruiser
 
Join Date: Jun 2011
Location: Louisiana
Posts: 13
Unhappy Transmission Issue Need Help !!!

Hey guys,

I had posted on here awhile back that my wife and I were the proud new owners of a 2002 PT base edition. We bought the car from a private owner who did not have the time or the money to invest in any repairs and the car was dormant for about 1 year.
I brought it to a mechanic and the timing belt was broken. He changed the timing belt, tensioner, water pump, oil change, coolant flush and replacement, and even new piston rings. We picked the car up last Friday and took it home, got it all cleaned and fueled up with some marvel mystery oil in the fuel tank and went cruisin all weekend.... We had a blast, it is an AWESOME car to drive !!!
Now the bad news....My wife and I were out driving 2 days later and had put over 400 miles on the car, and we were stopped at a red light. when the light turned green, I went to accelerate, and the transmission made a funny " whirring " noise and the car barely rolled forward....I let off the accelerator and shifted into neutral, then back into drive and it seemed to work again. At the next red light it didn't want to move at all...I was able to limp into a private parking lot and out of the roadway. I tried several times to shift back and forth to see if it would catch or engage back into gear, and every once and again it would, but only for a few brief seconds, then it would stop pulling....
Needless to say I had to get towed home. When we got home and the wrecker driver rolled the PT off the truck, I was able to crank it up and actually back into my parking spot and pull forward once or twice before it failed again...The next morning I check the fluid level and it was WAY over full, and I recently drained almost a gallon of fluid from the transmission to get it to a normal level. After draining and re-checking the level I tried cranking and shifting, but it didn't change....It does the same thing, it will shift maybe once or twice and the for some reason disengage....
Is it the transmission? or maybe a linkage issue? or something else... Help please, we want to get back to enjoying our PT again....
Reply With Quote
  #2 (permalink)  
Old 03 Aug 2011, 08:22 pm
Dedicated Cruiser
 
Join Date: Mar 2011
Posts: 2,943
Default Re: Transmission Issue Need Help !!!

It sounds like when my wife's transmission went bad... Why don't you just remove the transmission pan and see what you find...if you see a lot of metal you know the transmission is gone
Reply With Quote
  #3 (permalink)  
Old 10 Aug 2011, 08:06 pm
Fresh Cruiser
 
Join Date: Jun 2011
Location: Louisiana
Posts: 13
Default Re: Transmission Issue Need Help !!!

Hey guys, any idea if a transmission from a different model year PT will fit in my 02' cruiser ???
Also, whether or not it will or won't, does anyone know where I can get a reliable transmission so that I can get my PT back on the road ???? Any assistance and info would be appreciated....

Thanks !!!!
Reply With Quote
  #4 (permalink)  
Old 10 Aug 2011, 08:06 pm
Fresh Cruiser
 
Join Date: Jun 2011
Location: Louisiana
Posts: 13
Default Re: Transmission Issue Need Help !!!

Hey guys, any idea if a transmission from a different model year PT will fit in my 02' cruiser ??? Its an automatic transmission...
Also, whether or not it will or won't, does anyone know where I can get a reliable transmission so that I can get my PT back on the road ???? Any assistance and info would be appreciated....

Thanks !!!!
Reply With Quote
  #5 (permalink)  
Old 12 Aug 2011, 12:38 pm
Fresh Cruiser
 
Join Date: Aug 2011
Location: windsor vt
Posts: 5
Default Re: Transmission Issue Need Help !!!

01-03 should be the same, pt suppose to be some platform as neon, oops did i say that! Any good used parts supplier will automatically crossreferance the application for availability.
Reply With Quote
  #6 (permalink)  
Old 13 Aug 2011, 09:49 am
Fresh Cruiser
 
Join Date: Aug 2011
Location: Ranson, WV
Posts: 1
Default Re: Transmission Issue Need Help !!!

I had the same thing just happen to my 2003 PT touring whining noise then just wouldnt go. I have been searching for one local to me in WV. I have to replace the trans. I have heard both that can and can't use a tranny from other dodge cars I got a tranny in a neon and a stratus I can get for 500, Does anyone know if for sure they will work or what I have to do to make them work??
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Manual Transmission shifting issue. 01PTCruise Tech & Performance Forum 13 04 Jun 2016 05:45 pm
Transmission Issue Dhycin Tech & Performance Forum 4 15 Jun 2010 04:23 pm
Transmission drain and fill issue!!! 2002ptcruiserwoody723 Tech & Performance Forum 10 01 Oct 2009 09:02 am
Transmission Issue? extski Tech & Performance Forum 4 05 Jul 2009 01:15 am
Transmission issue... MDCruiser Tech & Performance Forum 10 06 Mar 2006 08:14 pm


All times are GMT -5. The time now is 10:57 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors