PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
My Pt Died :( Engine shut off and lost all electrical power

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 06 Aug 2011, 09:30 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 5
Default My Pt Died :( Engine shut off and lost all electrical power

I was driving on the highway and the engine lost power, got over to the side of the road and everything else was still on such as the radio, and other items. After a minute or so, I lost power completely. There was a slight burnt metalish smell. I cannot even pop the back hatch anymore. I forgot to preface this by saying 3 nights ago, the battery light came on, I got home, shut the car off and back on and then the battery light was gone. Next morning took it to Autozone and we tested the battery and alternator and both tested good. Last night I was out and it I started to hear a noise like a bearing or belt was ticking. Thought not much about it because we have had a ton of dust storms, so I figured it was dirty. Well then today it died.

My best guess is alternator, but I am new to working on cars. It is at the shop because we were a good 21 miles from home and the tow bill would have been way too high so I had it taken to the shop. They cant look at it until Monday, but I am such a worrier I am a bit freaked tonight.
__________________
CruzrMama
Reply With Quote
  #2 (permalink)  
Old 06 Aug 2011, 09:40 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: My Pt Died :( Engine shut off and lost all electrical power

Welcome to the forum.

Whatever I guess could be wrong but your about to find out from your shop. It actually sounds like maybe your alternator belt (for some unknown reason) has broken or jumped the pulley. The burnt smell would have been the belt rubber rubbing against something before it went south. It was probably bad for a little while and during your trip you were only running on battery power but that was dieing as you drove. So the batter finally got down to where it wasn't putting out enough power to run the car but still had a little left for the radio etc. until it died altogether.

Again, just a guess.
Reply With Quote
  #3 (permalink)  
Old 06 Aug 2011, 09:47 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 5
Talking Re: My Pt Died :( Engine shut off and lost all electrical power

Sorry if this is a stupid question, but is that the same as a serpentine belt?

I have a 2006 Cruiser by the way. She's my baby and by the way I was crying today, you would have thought it was one of my children. LOL!
__________________
CruzrMama
Reply With Quote
  #4 (permalink)  
Old 06 Aug 2011, 09:59 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: My Pt Died :( Engine shut off and lost all electrical power

No, you do have the serpentine belt but there's also a separate belt for the alternator. If that's all that happened, it's a easy fix but as i said, it's only a guess.
Reply With Quote
  #5 (permalink)  
Old 08 Aug 2011, 08:38 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 5
Default Re: My Pt Died :( Engine shut off and lost all electrical power

So it turns out that it was a timing belt The idiot at the mechanic tried quoting me well over 2000 dollars and started naming all kinds of crap, but needless to say I wittled him down to a realistic figure of 1100 (LOL) but he is telling me that I may have bent valves and then I am looking at several thousands more and wont know until I replace the belt and go from there. I called another mechanic and he quoted me 660 out the door, and bent valves are unlikely. Who should I trust? Are bent valves a potential issue?
__________________
CruzrMama
Reply With Quote
  #6 (permalink)  
Old 08 Aug 2011, 08:46 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: My Pt Died :( Engine shut off and lost all electrical power

Bent valves are unlikely. Trust that guy. We've had dozens of owners coming to the forum with a broken belt and I can only remember 1 that had a valve problem. I can't remember the exact circumstances of your car stopping but unless you were at highway speed, the chances of any internal damage is slight.

Does the guy with the low price bid have any experience with changing the timing belt on a PT? Is he going to change the belt tensioner and water pump also? Those things need to be changed at the same time as the belt. Both the tensioner and water pump do wear out and it takes the same amount of time (5 to 7 hours) to change either one so you should do them all at once.
Reply With Quote
  #7 (permalink)  
Old 08 Aug 2011, 08:51 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 5
Default Re: My Pt Died :( Engine shut off and lost all electrical power

Unfortunately I was on the highway. I was going about 60-65. We shall see what happens I guess.
__________________
CruzrMama
Reply With Quote
  #8 (permalink)  
Old 08 Aug 2011, 09:10 pm
Cool Cruiser
 
Join Date: Nov 2007
Posts: 394
Default Re: My Pt Died :( Engine shut off and lost all electrical power

Hey Cruzn, Am I that guy? Wifes 2001 had valves bent ( I seen em!), she was going maybe 15mph from a stoplight (accelerating). Mama, good luck. Your lowball guy might be looking to just swap belts and not know what he is getting into. Hoping for the best for ya! How many miles on that 06?
Reply With Quote
  #9 (permalink)  
Old 08 Aug 2011, 09:51 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 5
Default Re: My Pt Died :( Engine shut off and lost all electrical power

She just reached 113,000. Awesome car thus far, even though my friends make fun of her and tell me cliff it all the time.

What did the bent valves run ya for curiosity sake?
__________________
CruzrMama
Reply With Quote
  #10 (permalink)  
Old 08 Aug 2011, 10:14 pm
Cool Cruiser
 
Join Date: Nov 2007
Posts: 394
Default Re: My Pt Died :( Engine shut off and lost all electrical power

Honestly its hard to say. There was some insurance collision work involved with that guy too and it all got mixed up, (some of the collsion stuff wasn't covered, most was, extra money here, etc) As far as the work goes, it was simply the labor to remove/reinstall the head, and the mill job at the head shop, 2 or 4 valves and a head gasket. By itself it would be something like 6-8 hours but I'm not sure if thats the number of hours "in the book". mill job is a hundred or so and the valve job is another hour of labor. The valves themselves are like $15-$20.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
my car lost all power PTCRZ666 Tech & Performance Forum 4 10 Jun 2010 07:16 pm
shut down under power dckoone Tech & Performance Forum 2 26 May 2010 02:55 pm
electrical power lost !!!!! roadkill636 Tech & Performance Forum 8 30 Jul 2008 09:16 pm
Engine Shut Off, Will Not Restart Stevearino Tech & Performance Forum 37 18 Oct 2007 11:55 am
Front Power Window dosn't shut properly. micky22 General PT Cruiser Discussions 6 26 Apr 2007 02:27 pm


All times are GMT -5. The time now is 12:47 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors