PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2004 Cruiser

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Aug 2011, 08:42 am
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 2
Unhappy 2004 Cruiser

I have a 04 Cruiser with the following problem:

1) Runs great in park or neutral.

2) Put it in any grear and the engine will lope, with no get up and go !?

I would love to have some help with this matter, I just don't know where to go next.....thanks
Reply With Quote
  #2 (permalink)  
Old 12 Aug 2011, 08:47 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2004 Cruiser

I would start with plugs and wires - get a name brand of wires - Belden, autolite, etc. - do not use stock wires - they are crap - the champion spark plugs are fine - gap at 0.040.
When you go in gear, load on engine increases and poor spark is more prevalent than at idle.
It can't hurt.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 12 Aug 2011, 11:41 am
Young Cruiser
 
Join Date: Jul 2011
Posts: 70
Default Re: 2004 Cruiser

Probably not as likely as plugs and wires, but you should also check the engine ground. I had a much older car ('79) that acted exactly like you describe and the problem was a poot engine ground.

The main engine ground on the PT is attached to one of starter bolts.
__________________
PT Patriot
2002 Patriot Blue PT Cruiser Touring Edition
Reply With Quote
  #4 (permalink)  
Old 12 Aug 2011, 05:35 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: 2004 Cruiser

Have you tried pulling error codes yet?
Reply With Quote
  #5 (permalink)  
Old 12 Aug 2011, 06:59 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 2
Default Re: 2004 Cruiser

Yes I have, and there is no faults...thanks
Reply With Quote
  #6 (permalink)  
Old 13 Aug 2011, 12:30 am
Regular Cruiser
 
Join Date: Jun 2011
Posts: 199
Default Re: 2004 Cruiser

What happens if you shift into 2? Does that change the symptoms. Sounds to me like either there is an electronics problem between the transmission computer and the engine computer, or it's not downshifting into 1st gear when you put it in drive... it's sticking in a higher gear, which results in bad performance. When you are going, say, 15mph, what does the tachometer read?
Reply With Quote
  #7 (permalink)  
Old 13 Aug 2011, 12:42 am
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: 2004 Cruiser

I wonder if it's in "limp mode"?

Tim
Reply With Quote
  #8 (permalink)  
Old 13 Aug 2011, 12:59 am
Regular Cruiser
 
Join Date: Aug 2010
Location: Strathmore, AB, Canada
Posts: 167
Default Re: 2004 Cruiser

Quote:
Originally Posted by ron36535 View Post
I have a 04 Cruiser with the following problem:

1) Runs great in park or neutral.

2) Put it in any grear and the engine will lope, with no get up and go !?

I would love to have some help with this matter, I just don't know where to go next.....thanks
More details!!!

Have you done anything yet? When was the last spark plug change? Air cleaner? Wires? PCV valve, etc.

Did it suddenly start acting up or has this been getting worse over time?

If you look under the hood when the engine is loping, is the engine bouncing around?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 pt cruiser dream cruiser series 3 LNBNDN General PT Cruiser Discussions 5 22 Oct 2012 07:55 am
2004 pt cruiser watsonmv Tech & Performance Forum 7 15 Dec 2011 09:05 pm
2004 PT CRUISER help demon666 General PT Cruiser Discussions 2 22 Jul 2009 12:24 pm
PT Cruiser-2004 karanoble Tech & Performance Forum 1 13 Jan 2009 10:42 am
for those with a 2004 n/a Cruiser . . . legion Sound and Security Forum 1 16 Nov 2004 09:37 pm


All times are GMT -5. The time now is 03:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors