PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Squeak/ Noise from bell housing

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 Aug 2011, 09:26 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 3
Default Squeak/ Noise from bell housing

Okay first off here are the specifics on the car: 2002 PT, Normally Aspirated, Auto transmission with about 77K very easy miles and no previous engine or transmission issues. Transmission fluid is clean with no metallic particles and does not smell burnt.

A little about the noise:
The noise definently sounds like it is coming from the bell housing/ torque converter area and it is a moderate decibel squeak (slightly noticeable with the windows up and easily heard with the windows down). The noise is only apparent when the car is in gear (forward or reverse) with the brakes applied. There is no noise when the car is in neutral, park or rolling in gear.

Other than the noise itself the engine and transmission work flawlessly. The engine idles and powers as it should and the transmission shifts and takes off with out issue.

Attempted solutions:
Although the noise is coming from the bell housing area the AC and accessory belts were removed to eliminate them as a potential culprit. With belts removed the noise persisted.

Next the transmission was dropped and the flex plate was replaced. We expected to find it cracked but that was not the case. The fluid was drained from the torque converter and it as well was clean with no metallic particles and did not smell burnt. The input side of the torque converter spun smooth and freely. Everything was re-installed and the transmission we refilled with ATF+4. With new flex plate installed the noise persists.

Let me know if you have any ideas of the cause of this noise.
Reply With Quote
  #2 (permalink)  
Old 19 Aug 2011, 07:01 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 3
Default Re: Squeak/ Noise from bell housing

To the top
Reply With Quote
  #3 (permalink)  
Old 03 Oct 2011, 04:03 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 3
Default Re: Squeak/ Noise from bell housing

Just in case anyone runs into the same issue. We ended up replacing the torque converter and it eliminated the noise. I eventually found where someone else had the same issue but failed to get the torque converter replaced before it failed. This resulted in having to replace both the torque converter and the transmission.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pulley/Belt squeak StealthyK Tech & Performance Forum 3 15 Jul 2011 09:48 pm
Squeak From Rear of Car funksoulkitty Tech & Performance Forum 2 12 Jun 2007 04:38 pm
weird squeak ??? legion General PT Cruiser Discussions 4 07 May 2005 01:42 pm
Brakes Squeak Konkeler Tech & Performance Forum 5 01 Jun 2004 12:40 am
High Pitched Squeak SFsGT03 Turbo Wheels/Suspension/Handling 2 08 Nov 2003 06:37 pm


All times are GMT -5. The time now is 01:23 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors