PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Code P0441

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 24 Aug 2011, 05:35 pm
carolinagirl's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: Upstate, SC
Posts: 207
Send a message via Yahoo to carolinagirl
Default Code P0441

I drove my car to pick up my niece and the check engine light came on. Well sitting there i did the key dance and got code 0441. After I got home i looked up on here and its P0441 Evaporative Emission Control System Incorrect Purge Flow.

What is it?
How do you fix it?
Is it a major problem?
__________________
2003 Limited Edition, Blue, Stock

Reply With Quote
  #2 (permalink)  
Old 24 Aug 2011, 05:56 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,507
Send a message via Yahoo to WolfmanG
Default Re: Code P0441

i found this OBD-II Trouble Code: P0441 Evaporative Emission Control System Incorrect Purge Flow hope it helps
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #3 (permalink)  
Old 24 Aug 2011, 05:58 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,979
Default Re: Code P0441

Did you buy gas recently? Sometimes that code comes on when the gas cap isn't secured tightly (turn to the right for three clicks) and you'll get that code. It will go off in a matter of time and engine starts if that's the reason for the code. Give it a day or so to go away, but go out now and give the cap a couple of turns.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #4 (permalink)  
Old 24 Aug 2011, 06:57 pm
carolinagirl's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: Upstate, SC
Posts: 207
Send a message via Yahoo to carolinagirl
Default Re: Code P0441

Quote:
Originally Posted by CREWZIN View Post
Did you buy gas recently? Sometimes that code comes on when the gas cap isn't secured tightly (turn to the right for three clicks) and you'll get that code. It will go off in a matter of time and engine starts if that's the reason for the code. Give it a day or so to go away, but go out now and give the cap a couple of turns.
Thank Guys I was really worried. I went out there and the gas cap was half off. But here is the thing, I havent gotten gas since 8/12/2011. I am at the conclusion someone messed with it. Friday I noticed a drop in my gas gauge and was like dang, but I have not ever put cap on car w/o clicking 3 times (plus gas cap has warning ) We put a mark on cap and side to make sure it isn't moved over night

do they make a locking cap for the cruiser ?
and if so
do they ever get stuck and not wanna come off?
__________________
2003 Limited Edition, Blue, Stock

Reply With Quote
  #5 (permalink)  
Old 24 Aug 2011, 07:01 pm
SCBluePT's Avatar
Dedicated Cruiser
 
Join Date: Sep 2010
Location: Winnsboro,SC
Posts: 2,708
Default Re: Code P0441

Sounds like somebody stole your gas.They could have atleast put the cap back on right.
Reply With Quote
  #6 (permalink)  
Old 24 Aug 2011, 07:06 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,979
Default Re: Code P0441

Go to any decent auto shop and ask for a locking cap. I've used them on several cars and never had a problem. They should run from $10 to $15.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #7 (permalink)  
Old 24 Aug 2011, 07:06 pm
carolinagirl's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: Upstate, SC
Posts: 207
Send a message via Yahoo to carolinagirl
Default Re: Code P0441

Quote:
Originally Posted by SCBluePT View Post
Sounds like somebody stole your gas.They could have atleast put the cap back on right.
i know right i was so proud I was still on a full tank at 100 miles until friday then all of a sudden it was at the 3/4 mark and I thought dang

bad enough they took my gas then they didnt put gas cap back and made me loose more than they took

***im relieved it wasnt bad w/car**
__________________
2003 Limited Edition, Blue, Stock


Last edited by carolinagirl; 24 Aug 2011 at 07:28 pm.
Reply With Quote
  #8 (permalink)  
Old 24 Aug 2011, 09:58 pm
Young Cruiser
 
Join Date: Jul 2011
Posts: 70
Default Re: Code P0441

100 miles at 3/4 sounds just about right for the PT. Maybe the sensor in the tank was just stuck and finally started reading properly. I have noticed the level my fuel gauge reads changes (1/8 or 1/4) overnight sometimes. I have attributed this to a less than perfect fuel level sensor and that I park slightly up-hill.
__________________
PT Patriot
2002 Patriot Blue PT Cruiser Touring Edition
Reply With Quote
  #9 (permalink)  
Old 20 Jul 2013, 08:29 pm
Fresh Cruiser
 
Join Date: Jul 2013
Posts: 4
Default Re: Code P0441

I have been dealing with this coad I got a new gas cap new purge valve and replaced a hose still getting the coad any other idead what it could be
Reply With Quote
  #10 (permalink)  
Old 20 Jul 2013, 08:38 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,979
Default Re: Code P0441

Where's Busa Powered when you need him. (Old Thread)

Try some of these.........

03 PT Ltd Ed error code P0441

error code p0441

Code P0441

How do I Troubleshoot a PT Cruiser Code PO441? | eHow
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
error code p0441 gwynrhyn Tech & Performance Forum 5 28 Jan 2011 07:29 pm
CODE P0441 AGAIN mjb457 Tech & Performance Forum 3 01 Oct 2010 03:57 pm
P0441 CODE cllwyrc Tech & Performance Forum 2 16 Apr 2010 11:30 am
Code P0441 AkiraCruiser General PT Cruiser Discussions 4 09 Apr 2009 07:02 am
P0441 error code apollobey Tech & Performance Forum 2 07 Oct 2005 09:38 am


All times are GMT -5. The time now is 09:39 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors