PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Fan not running after shut off....

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 Aug 2011, 08:00 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 10
Default Fan not running after shut off....

Recently was having overheating issues. Changed the thermostat and temp sensor. Then the high and low relays. Next, I just recently replaced the cooling fan and fan motor assembly. The fan works while running, it turns on when it should...but when I turn the car off, the fan does not continue running. Any thoughts or suggestions?
Reply With Quote
  #2 (permalink)  
Old 25 Aug 2011, 08:42 pm
Dill's Avatar
Senior Cruiser
 
Join Date: Apr 2011
Location: Raleigh, NC
Posts: 1,272
Send a message via Skype™ to Dill
Default Re: Fan not running after shut off....

Is the fan supposed to be running while the car is off? Wouldnt that drain the battery?
__________________

If You Have Not Already, Add Yourself To The PT Cruiser Members Map!

To Learn More About My PT Cruiser And Its Mods Visit My PT's Blog At www.PickledPt.blogspot.com
Reply With Quote
  #3 (permalink)  
Old 26 Aug 2011, 12:43 am
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: Fan not running after shut off....

My 2003's fan always turns off when I turn off the motor.

Tim
Reply With Quote
  #4 (permalink)  
Old 26 Aug 2011, 01:49 am
Regular Cruiser
 
Join Date: Jun 2011
Posts: 199
Default Re: Fan not running after shut off....

Yep, that's how the PT is wired. Not all cars are so, but it is.
Reply With Quote
  #5 (permalink)  
Old 26 Aug 2011, 09:43 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Fan not running after shut off....

Engine fan shut off on my '02 and does on my '05 when I turn key off, but on later PTs, I'm not sure...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #6 (permalink)  
Old 26 Aug 2011, 10:02 am
GhostFlyer's Avatar
Regular Cruiser
 
Join Date: Jul 2011
Location: Tampa Bay Area Fl
Posts: 120
Default Re: Fan not running after shut off....

Shuts off on the 06
__________________
2006 Touring, Inferno Red, Light gray interior, Pretty much stock for now.
Purchase date 7/29/11 69K miles
Reply With Quote
  #7 (permalink)  
Old 26 Aug 2011, 03:30 pm
SCBluePT's Avatar
Dedicated Cruiser
 
Join Date: Sep 2010
Location: Winnsboro,SC
Posts: 2,706
Default Re: Fan not running after shut off....

Shut off on my 2010 too.
Reply With Quote
  #8 (permalink)  
Old 27 Aug 2011, 02:02 pm
Fresh Cruiser
 
Join Date: May 2011
Posts: 10
Default Re: Fan not running after shut off....

ok thanks. all is well then. i remember my old honda did it. thought that most cars do it for a couple minutes then shuts off. thanks everyone.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PT Cruiser Won't Shut Off Tony440 Tech & Performance Forum 8 06 Oct 2010 04:54 am
shut down under power dckoone Tech & Performance Forum 2 26 May 2010 02:55 pm
Pt shut off while driving! ego957 Tech & Performance Forum 11 17 Jun 2009 01:42 pm
PT inside light keeps going on and off when car is shut off sani Tech & Performance Forum 4 11 Sep 2008 05:35 am
Engine Shut Off, Will Not Restart Stevearino Tech & Performance Forum 37 18 Oct 2007 11:55 am


All times are GMT -5. The time now is 10:53 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors