PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Error code question

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 Aug 2011, 11:16 pm
Fresh Cruiser
 
Join Date: Jul 2007
Posts: 14
Default Error code question

My engine light came on tonight, and when i did the key turn trick to get the code, what i got was P0456. In the sticky post there is no P0456, it goes from P0455 to P0460.

So-oooo, what does this code indicate?
__________________
'04 Touring Edition, bought new. Non-turbo, auto, 7 spoke wheels. Rear Spoiler. Charcoal interior, Inferno Red exterior.
Reply With Quote
  #2 (permalink)  
Old 31 Aug 2011, 11:32 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: Error code question

P0456 - Evaporative Emissions System - Small leak detected

found it here OBD-II Trouble Code: P0456 Evaporative Emissions System - Small leak detected
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG
Reply With Quote
  #3 (permalink)  
Old 31 Aug 2011, 11:33 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,495
Send a message via Yahoo to WolfmanG
Default Re: Error code question

you know i had a code like that once but it went away after i changed my Camshaft position sensor. Have you had a problem with that sensor in the past?
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG

Last edited by WolfmanG; 31 Aug 2011 at 11:40 pm.
Reply With Quote
  #4 (permalink)  
Old 01 Sep 2011, 12:56 am
Fresh Cruiser
 
Join Date: Jul 2007
Posts: 14
Default Re: Error code question

Quote:
Originally Posted by WolfmanG View Post
you know i had a code like that once but it went away after i changed my Camshaft position sensor. Have you had a problem with that sensor in the past?
Nope. Actually, my PT has been nearly trouble free for 138,000 miles. I've only replaced one rear wheel bearing, the timing belt (at 95000 miles), the engine cooling fan at 134000 miles, and for some crazy reason, had to have both rear door latches replaced. I've also replaced the tie rod ends, one ball joint, and another suspension part that I can't think of right now. All normal wear and tear items (for the most part), and one preventative maintenance item (timing belt). And I'm on my 3rd set of tires, plus 2 tires.

I tightened my gas cap, and if that doesn't do it, I'll buy another gas cap, and see what that does. I have a locking one, don't think I have the original one anymore....
__________________
'04 Touring Edition, bought new. Non-turbo, auto, 7 spoke wheels. Rear Spoiler. Charcoal interior, Inferno Red exterior.
Reply With Quote
  #5 (permalink)  
Old 19 Sep 2011, 10:18 pm
Fresh Cruiser
 
Join Date: Jul 2007
Posts: 14
Default Re: Error code question

Should have updated this a while ago. Replaced the gas cap, cleared the code by removing the battery cable, and all is well.
__________________
'04 Touring Edition, bought new. Non-turbo, auto, 7 spoke wheels. Rear Spoiler. Charcoal interior, Inferno Red exterior.
Reply With Quote
  #6 (permalink)  
Old 20 Sep 2011, 06:19 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Error code question

Sorry I didn't see this sooner. Yes, that code is usually for the gas cap. Probably just not tightened (3 clicks) when you last filled up. It takes awhile (1 or 2 days), but once the cap is tightened, it will go away by itself.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
is it an error Code or something else saraPT04 Tech & Performance Forum 5 08 Oct 2010 02:46 pm
Error Code bds02pt Tech & Performance Forum 2 29 Jan 2010 03:01 pm
error code... superpug666 Tech & Performance Forum 16 13 Oct 2009 07:33 pm
CPS Error Code smokeydan1 Tech & Performance Forum 16 23 Sep 2008 09:58 pm
ruff outta the blu & error code question ptcruiserdad Tech & Performance Forum 5 27 Aug 2007 02:39 pm


All times are GMT -5. The time now is 02:06 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors