PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2005 PT Cruiser won't start -- wait two hours and starts fine

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Sep 2011, 07:48 am
Fresh Cruiser
 
Join Date: Sep 2011
Posts: 3
Default 2005 PT Cruiser won't start -- wait two hours and starts fine

Hi, I'm new to the forum and have a 2005 PT Cruiser turbo convertible. Periodically, we will drive it to church or the store and when we return, it won't turn over. The lights work and the battery is fine. We can wait two to four hours and it will start fine with no problems. I suspect the security system but don't know how to fix it. Any help or suggestions would be greatly appreciated. Thanks
Reply With Quote
  #2 (permalink)  
Old 12 Sep 2011, 03:02 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2005 PT Cruiser won't start -- wait two hours and starts fine

Just because the lights, radio horn and other accessories work, doesn't mean the battery is good. They all take next to nothing to operate whereas the starter needs just about the full 12 volts. Take the car to one of the better auto shops and most of them will test the battery and charging system for free.
Reply With Quote
  #3 (permalink)  
Old 13 Sep 2011, 04:58 pm
Fanatic Cruiser
 
Join Date: Mar 2010
Location: Billings, MT
Posts: 745
Default Re: 2005 PT Cruiser won't start -- wait two hours and starts fine

Your problem is not the battery. If the battery were weak, you wouldn't be able to start it a few hours later. Batteries don't just recharge themselves as they sit.

This sounds more likely to be a fuel pump problem. Fuel pumps often start acting up when warm (after driving), and working again after the car has cooled for a few hours.
__________________
-Chris
2010 PT Cruiser Classic, Deep Water Blue
Reply With Quote
  #4 (permalink)  
Old 13 Sep 2011, 08:13 pm
Regular Cruiser
 
Join Date: Sep 2010
Posts: 113
Default Re: 2005 PT Cruiser won't start -- wait two hours and starts fine

You said it won't turn over which means it won't crank at all. If it turns over but won't start perhaps a fuel pump or skim problem.

If it truly won't turn over, do you hear a slight single click? This could be an indication your starter is bad. If you hear nothing at all, could be a starter relay issue, ignition switch, aftermarket alarm with starter kill, etc.

Please clarify if it's turning over or not when it won't start.
Reply With Quote
  #5 (permalink)  
Old 13 Sep 2011, 09:25 pm
Fresh Cruiser
 
Join Date: Sep 2011
Posts: 3
Default Re: 2005 PT Cruiser won't start -- wait two hours and starts fine

I know the battery is good because it still won't crank when I use jumper cables. It does not turn over at all. There is no click and I've checked the connections and cables. I've never put an aftermarket alarm in the car and we've had it since it was new. It is one of the first ones manufactured. The last time it happened was several months ago and its now happened twice in the last week. I've called Chrysler and the technician I talked to hasn't heard of this problem. It never does it when it goes in for service. Its hard to analyze because it doesn't happen often and usually doesn't show up after an incident for months.
Reply With Quote
  #6 (permalink)  
Old 13 Sep 2011, 09:26 pm
Fresh Cruiser
 
Join Date: Sep 2011
Posts: 3
Default Re: 2005 PT Cruiser won't start -- wait two hours and starts fine

Oh, and I really appreciate all of you taking the time to answer and help me figure this out.
Reply With Quote
  #7 (permalink)  
Old 14 Sep 2011, 04:37 am
Regular Cruiser
 
Join Date: Sep 2010
Posts: 113
Default Re: 2005 PT Cruiser won't start -- wait two hours and starts fine

If it's not turning over at all, that rules out alot of things. The first two things that come to mind are the starter relay and the wire to the starter solenoid has a bad connection; both are fairly common.

The best way would be to use a test light at the starter relay the next time it happens. That would tell you if it were getting a signal from the ignition switch and sending it to the starter and you could better isolate the problem.

You could also try swapping the starter relay with another one. Also try taking the solenoid wire off, wire brushing the tab, and use some contact cleaner on the connector and see if the problem ever occurrs again.
Reply With Quote
  #8 (permalink)  
Old 14 Sep 2011, 03:46 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: 2005 PT Cruiser won't start -- wait two hours and starts fine

I'm guessing the ignition switch - try pushing in on the key when you try to start it.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #9 (permalink)  
Old 28 Nov 2011, 12:30 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: Vancouver, Canada
Posts: 5
Default Re: 2005 PT Cruiser won't start -- wait two hours and starts fine

I'm having a similar 'no start' problem with an 2004 PT 2.4L Auto. At first it would restart after disconnecting/reconnecting battery terminals. Now (3 weeks later) it takes 2 hours and sometimes longer before it will start. The battery has been tested, the starter works, all relays are working, no security issue (according to dealer the coded key feature will shut the engine down after running for a few seconds if the key code doesn't match), all power connections to the starting circuit cleaned. There are no error codes present at the odometer or code reader.

When the system is in a no start mode the starter relay does not 'click'. When it's in start mode the starter relay 'clicks' and everything runs as per normal. I've swapped the relay with a known good one - same outcome. All relays 'click' when activated. There is a full 1 second delay from when the key is turned to when the starter fires up (this seems new)

Being in the computer field this reminds me of an electrical intermittent failure due to a slight crack in a component that expands (breaks connection) when heated up. This could explain the reason for a no start when the vehicle is hot (normal) and the start when it's cool. Example: I was out this morning and the vehicle successfully started 3 separate times (within 1 hour) and each time the operating temperature was below normal and had not reached full operating temperature.

My most recent mechanic suggested replacing the PCM, I'm just not sure that is the problem and don't want to spend a fortune replacing all electrical parts.




Thanks for any ideas feedback!

Last edited by ptpc; 28 Nov 2011 at 02:31 pm.
Reply With Quote
  #10 (permalink)  
Old 28 Nov 2011, 12:44 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: 2005 PT Cruiser won't start -- wait two hours and starts fine

not sure but how about the multi funcition switch?????
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 PT Cruiser fine till getting timing done deryk Tech & Performance Forum 19 06 Sep 2011 01:58 pm
2001 PT Cruiser starts then shuts off after a few seconds. jdell408 Tech & Performance Forum 4 22 Aug 2011 10:27 pm
2002 Pt Cruiser starts and then shuts off! please help vic001 General PT Cruiser Discussions 0 18 Apr 2011 12:35 pm
2001 PT - Starts, runs, stalls...won't start silver7 Tech & Performance Forum 12 20 Sep 2010 03:11 pm
2005 pt cruiser no start fusion1620 Tech & Performance Forum 1 17 Jun 2010 05:57 am


All times are GMT -5. The time now is 11:47 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors