PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Won't Start/Need Help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Sep 2011, 11:44 am
Fresh Cruiser
 
Join Date: May 2011
Posts: 8
Default Won't Start/Need Help

Got an 02 that has been sitting for a while, 2 to 3 years, has like 59000 miles on it. The engine will not crank, replaced the starter relay, no help. Hit the starter a couple of times to see if that would losen it up a little, no help. The pos wire to the starter looks good and tight. Placed 2 fully charged batteries in it, no help. Found a trouble shooting place on the net, which said to turn on the headlights and try to turn it over, if the lights dim then it is the starter, and if it does not then it is the control circuit. Well the lights did not dim. Does anyone have any ideas before I start to throw parts at it. Oh, when u try to start it u just get a click.
Reply With Quote
  #2 (permalink)  
Old 14 Sep 2011, 03:40 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Won't Start/Need Help

I'm not a guru, but sounds like starter is toast. When you say "hit the starter" - do you mean with a mallet? Try putting battery cables right to starter (carefully).
If you do get it to crank, I think it'lll run like a dog from old gas....
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
My PT Won't Start Rdoggg1111 Tech & Performance Forum 57 01 Mar 2012 08:04 pm
PT no start supasaab9k Tech & Performance Forum 2 16 Aug 2011 12:19 pm
Car won't start davedip General PT Cruiser Discussions 1 19 Sep 2010 04:34 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
car won't start sonny562 Tech & Performance Forum 7 16 Aug 2004 08:14 am


All times are GMT -5. The time now is 03:54 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors