PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
'01 N/A upper mount change

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 18 Sep 2011, 09:34 am
Fanatic Cruiser
 
Join Date: Mar 2009
Posts: 607
Default '01 N/A upper mount change

I was talking to xwing777 and telling him I needed to change my upper motor mount / torque strut. He said I should take pics because there was a thread here saying something about getting the mount out on the n/a being more difficult due to air conditioning lines being in the way. I couldn't find that thread to add a response to. So, I started a new one.

here is what is meant by lines being in the way.


I was able to just pull the power steering hose to the side and disconnected the coolant line. This freed up some room to work with.


There are other threads telling how to remove the mount so I won't go into detail with that. The only way I could get it out from the "hole" was to lift straight up on the air conditioning lines, then work the mount toward the strut tower with the rear of the mount coming out first. I'm sorry I didn't take a pic of this step. I had tried several different ways to get it out to see what is the easiest and this seemed to work best for me.

Here is the replacement mount. It is a mount that has been filled. I got it a while back from a friend that was replaceing his with aftermarket mounts.


I decided since I had time I would clean it up a bit before installing it. I started out with a flap disk on a right angle grinder to remove the paint and bging smoothing up the part. Here it is, with said tool, after the first bit of sanding.



I then moved on to a finer grit disk to get it a bit smoother. You can see the seam in the part is all but gone after this.


Next, I moved on to some nylon finishing disks. Here is what the look like. they are three different "grits" of them.


And here is what the mount looked like after this step.


Then, it was time to move on to some hand sanding starting with 600 and moving up to 1200. Followed up with a buffing wheel and a couple of different compounds. This is where the part ended up.


Putting it back in the car was just the reverse of getting it out.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to remove upper motor mount video Kawizx9r Tech & Performance Forum 30 20 Jun 2012 03:28 pm
how to replace your upper motor mount pppt03turbo Tech & Performance Forum 0 12 Sep 2011 07:51 pm
Replacing Upper Torque Strut/Mount paulrosenthal Wheels, Tires, Suspension 9 11 Jun 2011 03:21 pm
Motor Mount (upper strut) bolts. mdfrodolives Tech & Performance Forum 12 07 May 2011 02:12 am
Upper Motor Mount Issue Mathias Tech & Performance Forum 6 22 Sep 2010 01:24 am


All times are GMT -5. The time now is 07:42 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors