PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Problems after engine swap!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 13 Oct 2011, 04:24 pm
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 3
Angry Problems after engine swap!

I bought a 2003 PT Cruiser with a bad engine. I did an engine swap using a 2003 engine with 88K miles. The engine won't start at all. There is no spark. I cleared the codes and once the key is turned on I get codes for the map sensor and tps. If I turn the engine over it adds four more codes. Any help would be appreciated.
Reply With Quote
  #2 (permalink)  
Old 13 Oct 2011, 09:07 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Problems after engine swap!

These were the same sensors and harness as you originally had???
Harness didn't get pinched?
Reply With Quote
  #3 (permalink)  
Old 14 Oct 2011, 08:33 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Problems after engine swap!

Believe it or not, some of the connectors are identical and can reach more than one location - sure you have things connected properly? Did you mark harness connector locations before you removed the old engine?
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #4 (permalink)  
Old 14 Oct 2011, 10:31 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Problems after engine swap!

Astute analysis-

on Neon, cam and coil are same connector, and, yes, people have dun switched 'em!
Reply With Quote
  #5 (permalink)  
Old 14 Oct 2011, 04:22 pm
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 3
Smile Re: Problems after engine swap!

I appreciate all of the input. I swapped the connectors from the coil and camshaft position sensor and it started right up. I bought this car with 140K on it and put an engine in it with 88K and a six month warranty. Total invested is less than $1,800.00.


Last edited by mbsport165; 14 Oct 2011 at 04:27 pm.
Reply With Quote
  #6 (permalink)  
Old 15 Oct 2011, 01:59 am
Fanatic Cruiser
 
Join Date: Oct 2010
Posts: 543
Default Re: Problems after engine swap!

That's a sweet deal.
Reply With Quote
  #7 (permalink)  
Old 15 Oct 2011, 12:12 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Problems after engine swap!

X 2!!!!
Reply With Quote
  #8 (permalink)  
Old 17 Oct 2011, 12:57 pm
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 3
Default Re: Problems after engine swap!

Thanks again!!! I had already bought the crankshaft position sensor and oil pressure sensor. It did need the oil pressure sensor. You saved me a lot of aggravation!
Reply With Quote
  #9 (permalink)  
Old 17 Oct 2011, 02:52 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Problems after engine swap!

Quote:
Originally Posted by mbsport165 View Post
II swapped the connectors from the coil and camshaft position sensor and it started right up.
Great! I thought that might be it...
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
ENGINE SWAP jonny Tech & Performance Forum 2 04 Apr 2011 08:49 pm
02 engine swap murphy Tech & Performance Forum 2 11 Dec 2010 12:44 pm
engine swap PTcruzer02 General Turbo Discussions 2 17 Jun 2010 10:01 pm
engine oil pan swap cruizinla Tech & Performance Forum 2 13 Oct 2009 07:32 am
02-03 Engine swap brit Tech & Performance Forum 0 13 Apr 2009 12:49 am


All times are GMT -5. The time now is 01:43 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors