PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Ideling and running rough?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 15 Oct 2011, 12:04 pm
War_Eagle's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Blythe, Ga.
Posts: 287
Default Ideling and running rough?

I have an 06 GT with 53k. I recently moved from Florida to Wisconsin. A couple of days ago it started idling rough and hesitating on takeoff. I always run 91 or better octane fuel and did spark plugs and wires 8k ago. Any ideas? Fuel injectors, vac lines, it's not throwing any codes yet. What does a new fuel injector job go for? Any help is appreciated........
__________________
2005 Silver GT, auto, black leather, HID Headlights, ST Front sway bar, 215 45/17 tires, dark tinted front windows, stock running gear, sickspeed black pearl shift knob.
Reply With Quote
  #2 (permalink)  
Old 17 Oct 2011, 02:48 pm
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Ideling and running rough?

Hope plugs were gapped at about 0.040.
THrow some Lucas fuel injection cleaner in gas - can't hurt.
Here's another idea:
Finally Got rid of that annoying hesitation
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 18 Oct 2011, 07:59 pm
War_Eagle's Avatar
Cool Cruiser
 
Join Date: Nov 2007
Location: Blythe, Ga.
Posts: 287
Default Re: Ideling and running rough?

Replaced the cam sensor and that seems to have taken care of it, I hope.
__________________
2005 Silver GT, auto, black leather, HID Headlights, ST Front sway bar, 215 45/17 tires, dark tinted front windows, stock running gear, sickspeed black pearl shift knob.
Reply With Quote
  #4 (permalink)  
Old 18 Oct 2011, 08:24 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Ideling and running rough?

You replaced the Camshaft sensor and it didn't throw a code for it?
Reply With Quote
  #5 (permalink)  
Old 03 Nov 2011, 10:59 pm
Fresh Cruiser
 
Join Date: Jun 2011
Posts: 1
Default Re: Ideling and running rough?

My 05' pt gt only idles rough when i shift into drive. If i shift to neutral or park it idles alot smoother.

any ideas?..apparently i've had the cam sensor already replaced, but i swear it ran rougher after that
Reply With Quote
  #6 (permalink)  
Old 04 Nov 2011, 08:48 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Ideling and running rough?

Quote:
Originally Posted by muzik73 View Post
My 05' pt gt only idles rough when i shift into drive. If i shift to neutral or park it idles alot smoother.

any ideas?..apparently i've had the cam sensor already replaced, but i swear it ran rougher after that
You need a Mopar cam sensor - you can get it online from a Chrysler dealer website like Wyckoff or MoparPartsAmerica, etc. There are replacement sensors that just don't work as well - lots of posts of people who tried them, then got a Mopar part and fixed the problem.
Have you replaced pugs & wires recently? Plugs gapped at 0.040 (or even a little less)?
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car is stalling/RPM's Go up and down/running rough and stuttering/NO ERROR CODES? darkpt06 Tech & Performance Forum 3 28 Sep 2011 06:55 pm
Running rough at idle only brimmstone General Turbo Discussions 7 30 Nov 2010 04:05 pm
Rough running '06 GT CruzinGT General Turbo Discussions 14 21 Nov 2010 08:45 pm
Running Rough...New timing belt, water pum and spark plugs lanies_ptcruiser02 Tech & Performance Forum 15 05 Sep 2008 09:59 pm
01 PT Running Rough lucky594 Tech & Performance Forum 5 17 Aug 2007 11:22 am


All times are GMT -5. The time now is 08:03 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors