PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
hard sto start after tb change.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 20 Oct 2011, 04:13 pm
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 15
Default hard sto start after tb change.

I have a 2002 PT and I have done many timing belts in the past and this was the biggest pain. But now it is really hard to start. When it starts, it runs fine with the idle a little low. No codes. I checked the timing 5 times and the marks are lined up perfectly. It was overheating before I did this job due to a failed freeze plug, and I suspected the water pump which was why I did the job in the first place. Like I said, it runs fine when it starts but it cranks and cranks and cranks and is very hard to start. Help!
Reply With Quote
  #2 (permalink)  
Old 20 Oct 2011, 04:20 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: hard sto start after tb change.

If you can do the timing belt you should know enough to check the spark and fuel pressure, right. You have a shrader valve on the end of the fuel rail for fuel pressure. Spark you should know how to check. Does it start any quicker with help from another battery?

You checked it enough to the timing should be good. Sometimes being off time with cause slow cranking and hard to start.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 20 Oct 2011, 04:21 pm
jdpersico's Avatar
Young Cruiser
 
Join Date: Jul 2011
Location: Ann Arbor, MI
Posts: 61
Default Re: hard sto start after tb change.

just an idea, check both, the crankshaft sensor and the camshaft sensors and their wirings, sometimes a bad CKS o CMS can make the start a little bit longer.
Reply With Quote
  #4 (permalink)  
Old 20 Oct 2011, 07:42 pm
Fresh Cruiser
 
Join Date: Oct 2011
Posts: 15
Default Re: hard sto start after tb change.

Uh-oh update. There seems to be pressure building up in the cooling system when I try to start. There is also a smell of gas in the radiator. Looks like a head gasket went when it overheated. Still no codes. Fuel pressure and spark are good.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard shifting and no start fixed fastone Tech & Performance Forum 10 23 Aug 2019 08:34 am
Will not start after timing belt change. britt Tech & Performance Forum 14 29 Oct 2013 12:44 pm
hard start when cold royleroyleroy Tech & Performance Forum 5 09 Oct 2011 10:29 pm
hard to start steve smith Tech & Performance Forum 15 23 Dec 2010 08:36 pm
low vacuum, hard start after hd gasket replacement hondoland Tech & Performance Forum 6 31 Jul 2010 07:41 am


All times are GMT -5. The time now is 08:42 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors