PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
5-Speed w/ no 1st or 2nd gear

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Oct 2011, 04:05 pm
Fresh Cruiser
 
Join Date: Jun 2009
Posts: 3
Default 5-Speed w/ no 1st or 2nd gear

I have a 2001 5-speed PT. My wife was driving it, but said that she did not notice any kind of strange noise or feeling.

She stated that she got into the car, put the trans in 1st gear, and noticed it seemd like the clutch was slipping. In fact, when I got to look at the car myself, I noticed it would not shift into 1st or 2nd gear. She assumed it was in 1st, but it was actually in 3rd. When I drive the car I could only start out in 3rd and drive it normally after that.

Upon further inspection at home, I pulled the linkage and checked the shifter itself. The shifter moves perfectly fine and does not bind up. When I also disconnect the shift cable from the trans, and manually shift the lefer at the trans, it only moved two places.

Reverse work just fine and I also have plenty of clutch left (it grabs pretty tight in reverse and feels perfect when I get up to speed).

My main problem is that I have a feeling the synchos may be wasted for some reason. I have not seen anyone else talk about this anywhere else on the interent, but I wanted to know if anyone else has experienced this issue. If this is not a common issue, I may just get another good used trans. If it is then I would rather go new or do a rebuild. Even better, is there something I'm not looking at? Is there anything I'm not realizing that may lead to this being a simple fix that will not require a trans pull?

And yes... The bushing were replaced already prior to this...

Thanks
Reply With Quote
  #2 (permalink)  
Old 27 Oct 2011, 07:17 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: 5-Speed w/ no 1st or 2nd gear

Transmission will work without synchros.

There's a pin holding shift fork to shift rod

Never heard of one shearing-


The plastic rub thingies can and do wear off, but transmission will still shift:


Note the 1-2 dog is huge relative 3-4 and 5-Reverse brake:


there's two arms on top of trans-
they each have a center position and two other spots.

I can't think of what would possibly cause this-
There is a mechanism inside the trans-Again, this seems a foolproof part.

You can service most items your self, belhousing is super-simple to
remove & install. You'll be able to see everything then.
Just gotta get trans out.
Reply With Quote
  #3 (permalink)  
Old 27 Oct 2011, 07:36 pm
TurboDucky's Avatar
Cool Cruiser
 
Join Date: Mar 2010
Location: Ashland, Ohio
Posts: 461
Default Re: 5-Speed w/ no 1st or 2nd gear

Before you rip the trans out, take the console apart and make sure the cables are attached. One cable is for the sideways motion. One of mine came off, and I only had 3rd and 4th gears.
__________________
2005 Dark Slate Gray Convertible - 2.4 Turbo Lite'ish - Automatic.

2001 PT Cruiser - NA - 5 Speed - Exhaust and CAI Mods - It's alive!!!
Reply With Quote
  #4 (permalink)  
Old 27 Oct 2011, 07:38 pm
TurboDucky's Avatar
Cool Cruiser
 
Join Date: Mar 2010
Location: Ashland, Ohio
Posts: 461
Red face Re: 5-Speed w/ no 1st or 2nd gear

Ok, never mind. I went back and read all of the words... If you have reverse, that cable is ok. Where are you located? I might be able to locate a cheap trans for that.
__________________
2005 Dark Slate Gray Convertible - 2.4 Turbo Lite'ish - Automatic.

2001 PT Cruiser - NA - 5 Speed - Exhaust and CAI Mods - It's alive!!!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Locating Radiator Fan relays High Speed and Low Speed CashReject Tech & Performance Forum 14 06 May 2017 12:12 am
no 3 or 4 gear JaviPTGT Tech & Performance Forum 11 03 Apr 2011 02:02 pm
p0733 Gear 3 Incorrect ratio p0733 Gear 3 Incorr RobGT General Turbo Discussions 12 04 Nov 2004 02:02 pm
Trouble shifting into 3rd gear on 5-speed GT purplept General Turbo Discussions 23 28 May 2004 12:00 pm
Is the 4 Speed A/S realy a six speed? Ian-PT-GT General Turbo Discussions 11 16 Apr 2004 10:19 pm


All times are GMT -5. The time now is 02:11 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors