PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Timing belt instilation problem.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 14 Nov 2011, 05:13 pm
Fresh Cruiser
 
Join Date: Nov 2011
Posts: 2
Default Timing belt instilation problem.

ok, i could use some help. im a student at a very well known automotive school and im having some problems installing the timing belt on the 2.4. I have a 30 year ford master tech helping me on this job as well and we are both stumped. This car came to me with a cooling leak, we found that the water pump gasket was leaking so we replaced the water pump, all o-rings, all coolant hoses to the radiator and the heater core, and the idler and tensioner on the 2.4. my problem is this pt i have is a 2001, and i have bought the updated timing cover and tensioner for this car, and it is installed properly according to OEM repair procedures. When i have all the timing marks lined up and try to place the timing belt on the engine, even with the tensioner backed off all the way we still can not get the timing belt to fit even with two people. i have measured the old tensioner and it is a full 10th of an in smaller in diameter than the new updated tensioner and that feels like all the clearance that we need to place this timing belt on the engine. any help would be greatly appreciated as both me and the tech helping me are stuck.
Reply With Quote
  #2 (permalink)  
Old 14 Nov 2011, 05:28 pm
Young Cruiser
 
Join Date: Nov 2011
Posts: 56
Default Re: Timing belt instilation problem.

The secret to this trick is to either take the belt and "strech" it around a spare tire, or leave it out in the sun for a hour or two allow it stretch itself out.

BY NOT MEANS APPLY ANY HEAT.
Reply With Quote
  #3 (permalink)  
Old 14 Nov 2011, 05:51 pm
Fresh Cruiser
 
Join Date: Nov 2011
Posts: 2
Default Re: Timing belt instilation problem.

you know that is the dumbest thing i have seen on a car, but i was doing that just as you posted your reply. letting the belt cook under the hood of the car. im down here in az, and today its 72, but when i tried putting the belt on it was this weekend when it was about 60. after letting it cook, and then trying to stretch it out between my hands and my steel toe, the belt went right on, so put alot of tension on it and let it set, and ill take it off when the sun goes down. as a student it sounds stupid but its basic physics that i over looked. thank you for your help
Reply With Quote
  #4 (permalink)  
Old 14 Nov 2011, 08:36 pm
compdr59's Avatar
Fanatic Cruiser
 
Join Date: Nov 2007
Posts: 543
Default Re: Timing belt instilation problem.

Since you have the new tensioner, you may not have it in the right position for belt installation. Here is a quote for the removal process. Make sure you are in the removal location before attempting installing the belt.

Insert a 6 mm Allen wrench into the hexagon
opening located on the top plate of the belt tensioner
pulley. Rotate the top plate CLOCKWISE
until there is enough slack in timing belt to allow for
removal.
__________________

Original Owner 135k
2005 Turbo Touring Convertible Auto w/ Stage 1, DSP inTune w/ Diablo Tune, Composite Intake, Air Box Modification, Hard Pipes, K&N, KYB's, Vision Motorworks Wires, Continental Extreme Contact DWS, Rear Sway Bar, Strut Tower Bar, UltraGauge.
Reply With Quote
  #5 (permalink)  
Old 15 Nov 2011, 10:27 am
Young Cruiser
 
Join Date: Nov 2011
Posts: 56
Default Re: Timing belt instilation problem.

Its one of those things that only takes once to get it right and youll never forget it... LOL. Glad you got it on.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
A different kind of Timing Belt problem Quicksilver Tech & Performance Forum 7 15 May 2011 03:48 pm
Problem after timing belt replacement. britten44 Tech & Performance Forum 7 09 Aug 2010 07:17 pm
Changed timing belt, New Problem starrlyte99 Tech & Performance Forum 2 27 Apr 2010 07:13 pm
02 2.4L timing belt problem ronwins3 Tech & Performance Forum 18 15 Dec 2008 08:57 pm
Fixed timing belt now another problem EvilWRX Tech & Performance Forum 1 13 Feb 2007 09:35 am


All times are GMT -5. The time now is 11:16 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors