PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
pesky lil' gremlins

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 Nov 2011, 08:59 am
mdskinner731's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: central new york state (315)
Posts: 333
Default pesky lil' gremlins

ok so i finally got my pt put all together ready to fire up!!! found some serious corrosion on the battery terminal leads and the main body ground! cleaned them all up pretty good! now time to crank it over... it does just that cranks and cranks with out fireing up?? with good fuel flow. timing marks still line up everywhere! and does not wanna fire up?
any guesses? crank sensor?? cam positionong sensor?? i am pretty confused!! HELP!!!! lol
__________________
if it moves and not supposed to... duct tape!!!
if it dont move and is supposed to... WD-40!!!
~* the problem with america is warning labels.... take them off of every thing and eventually the stupid people will die off... *~
Reply With Quote
  #2 (permalink)  
Old 21 Nov 2011, 09:21 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: pesky lil' gremlins

You undo any connectors? You could've swapped connections since they reach and can connect.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 21 Nov 2011, 10:13 am
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: pesky lil' gremlins

thats mu guess i have heard that 2 of them will interchange but not fire
Reply With Quote
  #4 (permalink)  
Old 21 Nov 2011, 10:51 am
mdskinner731's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: central new york state (315)
Posts: 333
Default Re: pesky lil' gremlins

any pics of the potential wiring mis-hap?? lol
__________________
if it moves and not supposed to... duct tape!!!
if it dont move and is supposed to... WD-40!!!
~* the problem with america is warning labels.... take them off of every thing and eventually the stupid people will die off... *~
Reply With Quote
  #5 (permalink)  
Old 21 Nov 2011, 03:12 pm
mdskinner731's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: central new york state (315)
Posts: 333
Default Re: pesky lil' gremlins

or is some one able to tell me what 2 connectors i switched?
__________________
if it moves and not supposed to... duct tape!!!
if it dont move and is supposed to... WD-40!!!
~* the problem with america is warning labels.... take them off of every thing and eventually the stupid people will die off... *~
Reply With Quote
  #6 (permalink)  
Old 22 Nov 2011, 09:00 am
mdskinner731's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: central new york state (315)
Posts: 333
Default Re: pesky lil' gremlins

ok found the wiring problem.. cam shaft sensor & the coil pack use the same electrical connector??? why or how that is i dunno?? but still i switched them around tagged the correct one for the coil and cam shaft sensor. but i still have absolutly no spark?? fuel pump cycles. has there been any broblem with the auto shut down relay?? (which controls the injectors opening and closing as well as the ignition)
!!!!!HELP!!!!
__________________
if it moves and not supposed to... duct tape!!!
if it dont move and is supposed to... WD-40!!!
~* the problem with america is warning labels.... take them off of every thing and eventually the stupid people will die off... *~
Reply With Quote
  #7 (permalink)  
Old 22 Nov 2011, 10:22 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: pesky lil' gremlins

Quote:
Originally Posted by mdskinner731 View Post
has there been any problem with the auto shut down relay?? (which controls the injectors opening and closing as well as the ignition)
!!!!!HELP!!!!
Your asking us if there's been a problem with the ASD? Maybe you are but it's easy to check. It's the #13 fuse in the PDC under the hood.
Reply With Quote
  #8 (permalink)  
Old 22 Nov 2011, 12:56 pm
mdskinner731's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: central new york state (315)
Posts: 333
Default Re: pesky lil' gremlins

checked all fuses in there found a blown fuse for heated seats... lol but nohting else :/
hmm... any furthere suggestions?? im at wits end with almost $1000 in to this project.
prolly tomorrow ill plug in the old mt2500 (snap-on red brick) and check all the computer functions and sensor feed-back???
__________________
if it moves and not supposed to... duct tape!!!
if it dont move and is supposed to... WD-40!!!
~* the problem with america is warning labels.... take them off of every thing and eventually the stupid people will die off... *~
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
dang gremlins! (main computer?) Teeter Tech & Performance Forum 4 24 Jul 2011 03:56 pm
Pesky Coolant Leak? mjb457 General Turbo Discussions 3 18 Mar 2011 01:39 pm
Electrical Gremlins SantaGuy General PT Cruiser Discussions 10 24 Sep 2009 05:01 am
New pinstripes add a lil' class BumperBob General PT Cruiser Discussions 7 06 Jul 2005 08:34 am
Gremlins? zzzhuh General PT Cruiser Discussions 1 02 Oct 2004 05:20 pm


All times are GMT -5. The time now is 12:04 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors