PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
re:factory alarm probs

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Nov 2011, 10:12 am
Fresh Cruiser
 
Join Date: Jul 2011
Location: Sheffield UK
Posts: 24
Default re:factory alarm probs

hi, seem to be having problems with the factory alarm fitted, i have had to remove both door locks and horn fuse as they both just go off randomly. Door locks used to go up and down in succesion when driving and horn can go off randomly when driving in slow traffic. I now get a clicking noise coming from top centre console which i guess is alarm sensor maybe?

Im happy to open doors manually with key but the constant switching/clicking noise from dash is a pain. has anyone had this before? is there a way to shut off the alarm/sensor if this is what it is? ta
Reply With Quote
  #2 (permalink)  
Old 23 Nov 2011, 11:20 am
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: factory alarm probs

sounds like a bad remote keyless entry module which is, here in the states, directly under the dashpad above the radio console. i believe that's what is causing your problem with the door locks as well as the horn going off periodically.

there's a writeup in the technical section under how to's as to how to take the dash apart to get to it. look for instrument cluster removal.
Reply With Quote
  #3 (permalink)  
Old 24 Nov 2011, 05:04 am
Fresh Cruiser
 
Join Date: Jul 2011
Location: Sheffield UK
Posts: 24
Default Re: factory alarm probs

thanks ill remove it, presuming as its a faulty part i can get a working module and solve all the problems (last owner removed internal light so im guessing this problem is old) will i have to re-programme the key fob when/if i install a new rke module?
Reply With Quote
  #4 (permalink)  
Old 13 Jan 2012, 11:34 am
Fresh Cruiser
 
Join Date: Jul 2011
Location: Sheffield UK
Posts: 24
Default Re: factory alarm probs

Hi, has anyone here removed an RKE module? ive had the front dash panel off today and can see x2 screws at the very top which are holding something in, maybe this is the module? if so can they just be removed and not replaced with anything? ( i dont mind not having rke).

basically since i removed the fuse for door locks they stopped randomly going up and down but there is still a clicking from middle top of dash and very occasionally even when driving normally the alarm goes off.

Anyone with any experience of this/removing the rke if you can advise if i can simply remove by these x2 screws (if this is actually it) Uk 2001 classic 2.0
thanks
Reply With Quote
  #5 (permalink)  
Old 13 Jan 2012, 01:19 pm
Senior Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 1,149
Default Re: factory alarm probs

you said you have the front panel off. the top has to come off as well. if i remember correctly, the 2 screws you are seeing are part of what's holding the top on.
look in the how to part of the tech section for instructions on removing the dash top. it'll probably be under instrument cluster removal.
Reply With Quote
  #6 (permalink)  
Old 13 Jan 2012, 04:08 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: factory alarm probs

When I've heard of problem like your before, it wasn't the module that was bad but one of the sensors/solenoids on the drivers or passengers door. It was bad and kept trying to lock and unlock the doors by sending a signal to the RKE module. You also might put new batteries in the remotes in case they are old.

Reply With Quote
  #7 (permalink)  
Old 16 Jan 2012, 04:13 pm
Fresh Cruiser
 
Join Date: Jul 2011
Location: Sheffield UK
Posts: 24
Default Re: factory alarm probs

thanks Crewzin, i replaced batteries no joy, ive ordered a haynes manual so hopefully i will figure this out as your theory sounds very plausible. wierd thing was the horn keep going off (i had to remove horn fuse from box) the garage i bought this from removed all internal lights too - so its all connected i guess. in case i dont get this from the book have you any idea about replacing sensor from door locks? i.e where to locate how to remove/replace etc
Reply With Quote
  #8 (permalink)  
Old 16 Jan 2012, 04:19 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: factory alarm probs

no, people just talk about doing it but no information which lock or door.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Factory Alarm? Bluecruiser Tech & Performance Forum 0 12 Aug 2010 05:44 pm
How to Disconnect Factory Alarm 02 Pt TPB Sound and Security Forum 4 04 Mar 2008 12:47 pm
Factory Car Alarm bh99 Sound and Security Forum 3 24 Jul 2005 02:39 pm
Factory alarm add-on dbraveman Sound and Security Forum 4 08 Feb 2004 03:12 am
'Factory Alarm'???? knowyourturbo Sound and Security Forum 1 06 Jan 2004 02:31 am


All times are GMT -5. The time now is 11:05 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors