PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2002 engine cranks good wont start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Nov 2011, 01:44 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: Staten Island
Posts: 20
Default 2002 engine cranks good wont start

I just picked up this 2002 PT non Turbo with 109miles on it. The car has been sitting since August. I charged the battery had a good load test. The engines cranks fast but it does not start. I checked an area were the I guess timing belt is and removed a small cover to see the two cam gears. Thier both moving along with every other pully on the engine. I smell fuel so im guessing fuel is making it to the engine. I dont know the history of this car. I pulled the two outer plugs and they look clean. Any suggestions that I can do before spending lots of money? Thanks ps if it means some thing the engine light blinks 10 times. I never had a mopar.

More info its giving a p1684 done code??

Last edited by N2ROW; 23 Nov 2011 at 02:02 pm.
Reply With Quote
  #2 (permalink)  
Old 23 Nov 2011, 03:40 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2002 engine cranks good wont start

The code doesn't mean anything you have to worry about. When you pulled the timing belt cover did you actually see the belt or are you saying someone cranked the starter and you saw everything moving including the belt?

Both the crankshaft sensor and the camshaft sensor have to be working to obtain a spark. One of them could be bad but I'm not sure how to test either one.
Reply With Quote
  #3 (permalink)  
Old 23 Nov 2011, 04:10 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: Staten Island
Posts: 20
Default Re: 2002 engine cranks good wont start

Someone was cranking the engine ans I was abkle to see the two gears spinning. The little peak hole cover. Size of a quarter.
Reply With Quote
  #4 (permalink)  
Old 23 Nov 2011, 10:11 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: Staten Island
Posts: 20
Default Re: 2002 engine cranks good wont start

tonight I checked for spark. I have no spark coming out of the coil pack. Fuse is good.
Reply With Quote
  #5 (permalink)  
Old 24 Nov 2011, 01:08 pm
TurboDucky's Avatar
Cool Cruiser
 
Join Date: Mar 2010
Location: Ashland, Ohio
Posts: 461
Default Re: 2002 engine cranks good wont start

I'd probably start with the crank sensor. I've heard they will still fire, and / or run with the cam sensor bad. Not 100% sure of that though.
__________________
2005 Dark Slate Gray Convertible - 2.4 Turbo Lite'ish - Automatic.

2001 PT Cruiser - NA - 5 Speed - Exhaust and CAI Mods - It's alive!!!
Reply With Quote
  #6 (permalink)  
Old 24 Nov 2011, 04:46 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: Staten Island
Posts: 20
Default Re: 2002 engine cranks good wont start

Thanks ill try on friday. Happy Thanksgiving all.
Reply With Quote
  #7 (permalink)  
Old 11 Dec 2011, 11:53 am
Fresh Cruiser
 
Join Date: Nov 2011
Location: Staten Island
Posts: 20
Default Re: 2002 engine cranks good wont start

Well after vhanging the belt the had power and ran like new for a few days. The stalled 3times at different hours. Today it stalled and now it wont start. Back to the shop it goes. I never have luck with this company. 3 rd car 3rd headache. Keep you posted. Im waiting for the tow truck in the car.
Reply With Quote
  #8 (permalink)  
Old 19 Dec 2011, 04:45 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: Staten Island
Posts: 20
Default Re: 2002 engine cranks good wont start

The shop states it was the the idler went bad trowing the timing off. I told him to change the belt, water pump and tensioner. Is there an Idler with the belt. He charged me 70 bucks only for the part.
Reply With Quote
  #9 (permalink)  
Old 19 Dec 2011, 05:09 pm
cruserdad1976's Avatar
Obsessed Cruiser
 
Join Date: Sep 2009
Location: st james mo
Posts: 8,217
Default Re: 2002 engine cranks good wont start

well there is a tensioner??? kind of like a ideler pully
Reply With Quote
  #10 (permalink)  
Old 19 Dec 2011, 05:58 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: Staten Island
Posts: 20
Default Re: 2002 engine cranks good wont start

I told him to change it as part of the timing belt job. Are there two in the timing belt system? Or is it only two cam gears, crank, ideler and water pump only? He only charged me for the part not labor. He changed my belt and the timing went 2 days after.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cranks but wont start master91599 Tech & Performance Forum 17 19 Dec 2011 02:58 pm
2002 PT wont start TampabayCruiser Tech & Performance Forum 6 10 May 2011 05:41 am
2006 wont start, battery is good Samson Tech & Performance Forum 13 26 Apr 2011 03:00 pm
Help please, cranks but wont start!!! glockster5 General PT Cruiser Discussions 0 15 Apr 2011 10:33 pm
engine cranks but wont start J_GEISLER Tech & Performance Forum 6 18 Oct 2009 08:21 pm


All times are GMT -5. The time now is 03:17 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors