PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Deceleration Issue/Annoying Hesitation Gone

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Nov 2011, 03:52 pm
Regular Cruiser
 
Join Date: Sep 2010
Posts: 166
Default Deceleration Issue/Annoying Hesitation Gone

I don't know why this worked, but I guess I shouldn't question it. I was having issues upon deceleration that felt like an ignition misfire in my 2002 PT. I took it into a transmission shop, they roadtested it and couldn't duplicate what was happening to me. They scanned it, and no codes were present.

So, they stuck it up on the lift and dropped the pan (probably the first time it had been done since the car was built). The bottom of the pan looked remarkably clean for 124,000 miles, and there was only a little fuzz on the magnet. The original filter actually looked pretty decent too. They replaced the filter and swapped out all of the fluid as well. I can't believe it, but the deceleration issue hasn't happened once since this service was done.

I also had the annoying hesitation when starting from a dead stop. I had originally improved this somewhat by cleaning the throttle body and IAC and lubing the throttle cables, but it was starting to come back again before I took the car into the transmission shop. Believe it or not, it hasn't hesitated at all since all of this work was done. I wonder if any of the hesitation was transmission related? I have no explanation why this service cured both of my problems.
Steve
Reply With Quote
  #2 (permalink)  
Old 26 Nov 2011, 04:11 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Deceleration Issue/Annoying Hesitation Gone

Quit complaining Steve and just drive and enjoy it. Yea, if the tranny has never been serviced, it can cause a few things to show up and it sounds like that's what happened to yours although I would have thought the hesitation was more engine related.
Reply With Quote
  #3 (permalink)  
Old 27 Nov 2011, 12:02 am
Regular Cruiser
 
Join Date: Sep 2010
Posts: 166
Default Re: Deceleration Issue/Annoying Hesitation Gone

Not trying to sound like I'm complaining, Carey...just kind of amazed that these two issues that had been driving me nuts went away...and thankful too!
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Missing during deceleration Hill Cruiser General PT Cruiser Discussions 17 19 May 2015 08:13 am
Finally Got rid of that annoying hesitation sscanlan Tech & Performance Forum 14 21 Oct 2011 06:25 pm
Engine Miss On deceleration sscanlan Tech & Performance Forum 9 01 Oct 2011 05:26 pm
Problems with Deceleration sscanlan General PT Cruiser Discussions 7 28 Sep 2010 09:25 am
Rough idle and missing on deceleration brokenfax Tech & Performance Forum 6 21 May 2010 02:10 pm


All times are GMT -5. The time now is 07:24 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors