PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2006 Auto Tranny Issue! Please Help!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Nov 2011, 02:54 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: New Mexico
Posts: 18
Default 2006 Auto Tranny Issue! Please Help!!

Came across this forum site today looking for possible solutions or problems with my cruiser. I have a 2006 Touring Edition Cruiser Automatic Tranny with just now 80,000 miles on it. I am having an issue with the check engine light on and the car won't shift out of first gear. Transmission fluid levels are normal with no burnt smell or color. It does,however, also have an issue with the driver side airbag light also being on without having been in an accident. I love my cruiser and am looking for any help or suggestions. It's my only source of transportation and I really need it to work right.

PLEASE HELP!!
Reply With Quote
  #2 (permalink)  
Old 27 Nov 2011, 04:38 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 Auto Tranny Issue! Please Help!!

norm, welcome to the forum.

If the check engine light is on, it mean a sensor has detected a problem and sent a message to the computer to set a fault code. You need to look up that code and tell us what it is so we can help. Follow these instructions and let us know what code you have.

How to retrieve fault codes.

Sometimes though, with the transaxle, it throws a code such as P0700 which is just a generic code for a tranny problem and it means you need to find someone with a OBDII scanner to try and dig deeper and pinpoint the exact cause.
Reply With Quote
  #3 (permalink)  
Old 27 Nov 2011, 07:18 pm
Fresh Cruiser
 
Join Date: Aug 2007
Location: Beachwood NJ
Posts: 27
Default Re: 2006 Auto Tranny Issue! Please Help!!

i'm going through the same identical problem with my 06. Check out my post in the General Discussion Forum, entitled "Catastrophic Electrical Failure". It should still be near the top of the list of posts.
Reply With Quote
  #4 (permalink)  
Old 27 Nov 2011, 08:03 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: New Mexico
Posts: 18
Default Re: 2006 Auto Tranny Issue! Please Help!!

Thanks for the advice,but I have been trying for the past 20 minutes to get the codes to display and it acts like it wants to with giving me the odometer as dashes but then it just kicks over to numbers. Never even displays done on it. Am I doing something wrong? Does it make a difference that it's an '06 with the digital compass and temp. gauge?
Reply With Quote
  #5 (permalink)  
Old 27 Nov 2011, 08:16 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 Auto Tranny Issue! Please Help!!

Yes. Somehow I think your trying to do the dash troubleshoot thing instead of looking for the code. Are you holding in the trip reset button and turning on the key? That sets up a system of checks for the dials. Don't touch the reset button. Just turn the key three times (within 5 seconds) towards the windshield without starting the engine. On the 3rd turn leave the key pointing towards the front.
Reply With Quote
  #6 (permalink)  
Old 27 Nov 2011, 08:25 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: New Mexico
Posts: 18
Default Re: 2006 Auto Tranny Issue! Please Help!!

Quote:
Originally Posted by CREWZIN View Post
Yes. Somehow I think your trying to do the dash troubleshoot thing instead of looking for the code. Are you holding in the trip reset button and turning on the key? That sets up a system of checks for the dials. Don't touch the reset button. Just turn the key three times (within 5 seconds) towards the windshield without starting the engine. On the 3rd turn leave the key pointing towards the front.
Ok, got it this time but it reads done so it doesn't have any codes stored in the computer. I already had plans on taking it to my closest mechanic to have them pull the codes but I am a little worried about having to drive it a little ways from my house while it won't shift out of first.
Reply With Quote
  #7 (permalink)  
Old 27 Nov 2011, 08:30 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 Auto Tranny Issue! Please Help!!

OK, first you don't have to take it anyplace to read the codes because apparently there aren't any.

Second. Right now do a Google search with this criteria .......(without the ")

"pt cruiser won't shift out of first gear"

What you will get is a dozen or so threads with people having the same problem. Read through them and see if you can find an answer.
Reply With Quote
  #8 (permalink)  
Old 27 Nov 2011, 08:30 pm
xwing777's Avatar
Senior Cruiser
 
Join Date: Jan 2009
Location: Taylorsville NC
Posts: 1,102
Default Re: 2006 Auto Tranny Issue! Please Help!!

One thing to try is reset the cars computer. Remove battery cable, then press the brake pedal to remove any remaining power.

After 15minutes, hook up the battery cable then take a test run to see if anything changed.
__________________
.
2004 Almond GT, autostick - Only car shows, some weekends but with Stage1!
2003 cranberry 5 speed GT - Fishing with a sleeper Stage3 setup!
Reply With Quote
  #9 (permalink)  
Old 27 Nov 2011, 08:45 pm
Fresh Cruiser
 
Join Date: Nov 2011
Location: New Mexico
Posts: 18
Default Re: 2006 Auto Tranny Issue! Please Help!!

Upon some further inspection I did find this...(see picture)

Clearly this is not a good thing. Could the battery be the problem?
Attached Images
File Type: jpg Battery.jpg (51.8 KB, 72 views)
Reply With Quote
  #10 (permalink)  
Old 27 Nov 2011, 08:51 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2006 Auto Tranny Issue! Please Help!!

Probably one of the worst looking examples of corrosion that I've ever seen. But I don't know if that would cause a tranny problem.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Dad with Question on auto tranny Hvymtl Tech & Performance Forum 3 24 Aug 2011 09:28 pm
Help: Auto Tranny Key Release Graveone Tech & Performance Forum 10 29 Jul 2011 12:53 am
Auto Tranny question!!! buo123 Tech & Performance Forum 5 18 Sep 2009 09:32 am
auto stick tranny gone QStrike Turbo Performance 2 13 Feb 2009 11:31 am
Auto Tranny Maintenance SteelBlueGT General Turbo Discussions 3 28 Oct 2004 05:40 pm


All times are GMT -5. The time now is 11:23 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors