PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
misfire code at idle

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Dec 2011, 04:54 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 4
Default misfire code at idle

My wife drive's an 06 pt cruiser non turbo with 70,000 miles on it. Twice in the last month it's shown a misfire code. 1 for cyl #1 and 1 for cyl #4. It seems to clear itself up by itself both times. I put new plugs and wires on it and checked the compression (just because I had it apart) It was 180psi across the board. I left the reader in the car for 2 weeks and it didn't any codes between the two times. Both times its been when the weather is cold. I ran a can of Seafoam injector cleaner through it after the first time. I'm starting to wonder if there is a cold start? injector that is flooding a plug causing the misfire code? Is it possible? or has anyone else had a similar issue. I searched but couldn't find anything similar. The car is going to get scanned at our local dealer to check the 02 sensor in any event but any ideas/tips would be appreciated.
Reply With Quote
  #2 (permalink)  
Old 03 Dec 2011, 10:28 pm
Fresh Cruiser
 
Join Date: Sep 2008
Location: Hershey,Pa
Posts: 17
Default Re: misfire code at idle

I have the same problem and have done some of the same repairs. I changed plugs and wires change upper manifold gaskets. I have 0304 code that keeps coming up when when the weather changes from warm to colder when I first start the engine. Cruzin says it may be a head gasket. but I going to have injections clean first before I take it to a dealer. I will let u know if I fix the problem.
Reply With Quote
  #3 (permalink)  
Old 05 Dec 2011, 08:12 am
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 4
Default Re: misfire code at idle

On sat I ran it into the dealer. The 02 sensor checked out OK. They upgraded the ECM because the car had never been in the shop. There was one upgrade pertaining to water temp so we are hoping that will help. I'm going to do a pressure test on the cooling system and keep an eye on that.
Reply With Quote
  #4 (permalink)  
Old 06 Dec 2011, 08:33 pm
Fresh Cruiser
 
Join Date: Sep 2008
Location: Hershey,Pa
Posts: 17
Default Re: misfire code at idle

Had injectors cleaned looks like it fix the problem Weather turning colder by weekend if i have a problem i will update
Reply With Quote
  #5 (permalink)  
Old 08 Dec 2011, 08:28 pm
Fresh Cruiser
 
Join Date: Sep 2008
Location: Hershey,Pa
Posts: 17
Default Re: misfire code at idle

check engine light back on
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error Code P0304 Cylinder 4 Misfire Detected WV05Cruiser Tech & Performance Forum 16 23 Feb 2016 10:33 am
p0304 misfire code sporttraveler Tech & Performance Forum 9 17 Feb 2012 08:26 pm
P301 misfire code snowdad Tech & Performance Forum 1 22 Dec 2010 05:38 am
Rough idle and stutter under load - possible misfire. isleskimmer Tech & Performance Forum 1 14 Nov 2010 04:30 pm
Code 0303 # 3 cylinder misfire Bob0815 Tech & Performance Forum 4 17 Sep 2009 08:21 pm


All times are GMT -5. The time now is 07:22 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors