PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
figured it out!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Dec 2011, 08:50 am
mdskinner731's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: central new york state (315)
Posts: 333
Default figured it out!!

ok so i had absolutly no spark in my pt checked the coil. changed the coil and still no spark?? changed BOTH cam and crank sensors and still no spark. so... i went to change the cam sensor again and as soon as i un plugged it ALL 4 cylinders were sparking, with just having the key in the on position... long story short.. my arm got one hell of a shock... my car has spark with out cranking the motor over. and i have traced it back to my computer???
( took the comp outta the new pt we just aquired... ) the car runs for about 3 seconds and stalls (fail safe security) lol

is there any way to have my old pcm "reflashed" or is she toast?? (mmm... toast...)
__________________
if it moves and not supposed to... duct tape!!!
if it dont move and is supposed to... WD-40!!!
~* the problem with america is warning labels.... take them off of every thing and eventually the stupid people will die off... *~
Reply With Quote
  #2 (permalink)  
Old 05 Dec 2011, 04:22 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: figured it out!!

I'm no expert on the computer part of it but If you weren't getting the P0601 computer fault code, I would think it's OK and should be good to go.
Reply With Quote
  #3 (permalink)  
Old 06 Dec 2011, 08:19 am
mdskinner731's Avatar
Cool Cruiser
 
Join Date: Jul 2011
Location: central new york state (315)
Posts: 333
Default Re: figured it out!!

That was my inital thought. but what else would explain the coil sparking, even wen your not cranking the motor over??
and wen i tried the other computer why would that problem stop; and the car fire up?? i am by no means a computer "wizz" expecially wen it comes to automotive. (unless its the snap-on diagnostic computers...)
__________________
if it moves and not supposed to... duct tape!!!
if it dont move and is supposed to... WD-40!!!
~* the problem with america is warning labels.... take them off of every thing and eventually the stupid people will die off... *~
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
I figured out what is wrong with my A/C chaase Tech & Performance Forum 4 11 Aug 2009 07:59 am
anyone with FOGLITES figured this out 4SPEED Tech & Performance Forum 7 05 Dec 2006 07:11 pm
Figured out why 2004 GT has 5 more HP DTs_PTGT General Turbo Discussions 14 20 Apr 2004 01:50 pm


All times are GMT -5. The time now is 01:17 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors