PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

My PT Cruiser WON'T start (flashing red dot)

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 11 Dec 2011, 05:43 pm
Fresh Cruiser
 
Join Date: Dec 2011
Posts: 4
Default My PT Cruiser WON'T start (flashing red dot)

I have a 07 pt cruiser 2.4. It has not started since Thursday. I got myself stuck on a curb and had to be pulled off. When I tried to start my car to go, it was dead. Lights, radio and doors all worked just won't kick over to start. I changed the battery because it was weak and tried to pull all the fuses and checked them. My security light on dash keeps blinking red ... from what I have read it has to do with the security system shutting down. I am in a serious situation.. HELP!
Reply With Quote
  #2 (permalink)  
Old 11 Dec 2011, 10:58 pm
Fresh Cruiser
 
Join Date: Dec 2011
Posts: 4
Default Re: My PT Cruiser WON'T start (flashing red dot)

Quote:
Originally Posted by caponeeatabone View Post
I have a 07 pt cruiser 2.4. It has not started since Thursday. I got myself stuck on a curb and had to be pulled off. When I tried to start my car to go, it was dead. Lights, radio and doors all worked just won't kick over to start. I changed the battery because it was weak and tried to pull all the fuses and checked them. My security light on dash keeps blinking red ... from what I have read it has to do with the security system shutting down. I am in a serious situation.. HELP!
CAN ANYONE TELL ME HOW TO FIX THIS SECURITY PROBLEM????
Reply With Quote
  #3 (permalink)  
Old 11 Dec 2011, 11:27 pm
WolfmanG's Avatar
Veteran Cruiser
 
Join Date: Nov 2010
Location: San Antonio
Posts: 4,507
Send a message via Yahoo to WolfmanG
Default Re: My PT Cruiser WON'T start (flashing red dot)

Quote:
Originally Posted by caponeeatabone View Post
CAN ANYONE TELL ME HOW TO FIX THIS SECURITY PROBLEM????
you better watch your tone newbie, when you write in all cap's that means your yelling. If some one can help they'll step up, till then you can you might want to ask the guys at PTcrew.com. or take it to the dealership or look around for a mechanic.
__________________
-Danny Wolfman G
http://www.facebook.com/WolfmanG

Last edited by WolfmanG; 11 Dec 2011 at 11:30 pm.
Reply With Quote
  #4 (permalink)  
Old 12 Dec 2011, 05:41 am
Fresh Cruiser
 
Join Date: Dec 2011
Posts: 4
Default Re: My PT Cruiser WON'T start (flashing red dot)

Thanks ... calling around for mechanics and dealerships today... so frustrated... sorry... around this time of the year, I really can't spare the extra cash to get something fixed, I was hoping someone knew how to fix it.
Reply With Quote
  #5 (permalink)  
Old 12 Dec 2011, 01:50 pm
Fresh Cruiser
 
Join Date: Nov 2011
Posts: 5
Default Re: My PT Cruiser WON'T start (flashing red dot)

Try opening the rear hatch with the chipped key. This is the method to disarm the factory alarm on several Chrysler makes, though I'm not sure if it applies to the PT. I assume you are using the chipped key (if yours has one) for your starting attempts. If that fails, and you have not already done so, use the fob to lock and then unlock all the doors, then use the chipped key to do the same.
So many people come here with an issue, then move on and don't let us know if they resolved it (and how.) Please let us know, okay?
Reply With Quote
  #6 (permalink)  
Old 12 Dec 2011, 06:04 pm
Fresh Cruiser
 
Join Date: Dec 2011
Posts: 4
Default Re: My PT Cruiser WON'T start (flashing red dot)

Well we didn't try the hatch because my key don't open it. I hand open it. I did try to take out all fuses, replacing them, replacing the battery itself, and all the other thing we found on the internet. I had it send to a Chrysler dealership and they called me with the news. There are 4 plugs on your PCM... well one of my wiring connectors have to be replaced. Who ever had worked on my car messing with these items was really rough with it and shoved it back together which bent the prongs on the computer. Good news is that the prongs were able to be bent back into place.. but the connector has to be replaced. I'm having a heck of a time finding the part at a bone yard so I might have to order it from Chrysler which is going to cost 100.00 bucks. I hope this helps someone else in the same situation!
Reply With Quote
  #7 (permalink)  
Old 12 Dec 2011, 06:42 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 24,132
Default Re: My PT Cruiser WON'T start (flashing red dot)

There's almost no way this will help someone else unless they too had someone that didn't know what they were doing mess around with the computer hook-ups. That was something you forgot to tell us, that you had work done involving the computer which has a lot to do with the security system.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #8 (permalink)  
Old 13 Dec 2011, 07:02 am
Fresh Cruiser
 
Join Date: Nov 2011
Posts: 5
Default Re: My PT Cruiser WON'T start (flashing red dot)

Quote:
Originally Posted by caponeeatabone View Post
....Good news is that the prongs were able to be bent back into place.. but the connector has to be replaced. I'm having a heck of a time finding the part at a bone yard so I might have to order it from Chrysler which is going to cost 100.00 bucks. I hope this helps someone else in the same situation!
Thanks for letting us know... good luck!
Reply With Quote
  #9 (permalink)  
Old 04 Jan 2012, 01:02 pm
Fresh Cruiser
 
Join Date: Jan 2012
Posts: 1
Default Re: My PT Cruiser WON'T start (flashing red dot)

Quote:
Originally Posted by MedWheeler View Post
Try opening the rear hatch with the chipped key. This is the method to disarm the factory alarm on several Chrysler makes, though I'm not sure if it applies to the PT. I assume you are using the chipped key (if yours has one) for your starting attempts. If that fails, and you have not already done so, use the fob to lock and then unlock all the doors, then use the chipped key to do the same.
So many people come here with an issue, then move on and don't let us know if they resolved it (and how.) Please let us know, okay?
I searched here with exactly this problem. My 01 has had the same issue in the past, but was fixed with the Fob, which I have since lost. The key opening the rear hatch worked!! thank you so much for the advice. I was starting to trip out...
Reply With Quote
  #10 (permalink)  
Old 21 Jan 2012, 12:30 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 9,400
Default Re: My PT Cruiser WON'T start (flashing red dot)

Quote:
Originally Posted by Herkey View Post
I searched here with exactly this problem. My 01 has had the same issue in the past, but was fixed with the Fob, which I have since lost. The key opening the rear hatch worked!! thank you so much for the advice. I was starting to trip out...
Well I guess It helped someone after all! Although indirectly. It's really not hard to find someone to work on your car that doesn't know what there doing. The dealerships are full of them. On average, only 10% of techs. are really really good and they are busy fixing the mess-ups of the lower end of the scale techs. So usually you will get one of the middle range guys (if your lucky) or the bad ones that keep the top 10% busy with there come backs.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
04 cruiser won't start!! HELP PLEASE!! sconnors11 General PT Cruiser Discussions 15 03 Jun 2014 06:37 am
09 PT cruiser no start no sparks tchevelle Tech & Performance Forum 8 30 Aug 2011 02:05 pm
PT Cruiser will not start Bone Tech & Performance Forum 12 10 Jul 2011 09:04 pm
Cruiser won't start veracruise Tech & Performance Forum 5 18 Jun 2011 12:24 am
04 Cruiser ran out of gas, now will not start? Leannaluv General PT Cruiser Discussions 2 11 Nov 2010 10:07 pm


All times are GMT -5. The time now is 01:11 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors