PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
PT Died

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 19 Dec 2011, 11:17 pm
Fanatic Cruiser
 
Join Date: Mar 2009
Posts: 607
Default PT Died

I need some advice. A couple of days ago while driving around 30 mph the PT just died on me. No sputtering or anything, just quit. It will turn over but not start. The only code I get is 0455. After reading about some people having issues with the cam position sensor and not getting a code for it, I went and picked one up and changed it out. It still wouldn't start. Can anyone tell me how to go about diagnosing what in the hell happened??
Reply With Quote
  #2 (permalink)  
Old 19 Dec 2011, 11:45 pm
Young Cruiser
 
Join Date: Nov 2011
Location: ventura, ca
Posts: 52
Send a message via Yahoo to echillie1
Default Re: PT Died

You have. A evap system leak detected
Reply With Quote
  #3 (permalink)  
Old 19 Dec 2011, 11:46 pm
Fanatic Cruiser
 
Join Date: Mar 2009
Posts: 607
Default Re: PT Died

yeah, but that shouldn't keep it from starting
Reply With Quote
  #4 (permalink)  
Old 20 Dec 2011, 07:22 pm
xwing777's Avatar
Senior Cruiser
 
Join Date: Jan 2009
Location: Taylorsville NC
Posts: 1,106
Default Re: PT Died

Hate to hear of your issue, have had cars in the past tripped the fuel safety switch (kills fuel incase of wreck) dont know if our cars have this or not but maybe check and see if its tripped?

When i get some free time, i will look it up incase you havent by then.
__________________
.
2004 Almond GT, autostick - Only car shows, some weekends but with Stage1!
2003 cranberry 5 speed GT - Fishing with a sleeper Stage3 setup!
Reply With Quote
  #5 (permalink)  
Old 20 Dec 2011, 07:25 pm
Fanatic Cruiser
 
Join Date: Mar 2009
Posts: 607
Default Re: PT Died

Quote:
Originally Posted by xwing777 View Post
Hate to hear of your issue, have had cars in the past tripped the fuel safety switch (kills fuel incase of wreck) dont know if our cars have this or not but maybe check and see if its tripped?

When i get some free time, i will look it up incase you havent by then.
our cars do not have this feature. I looked for it yesterday.
I have changed the cam position sensor, I think I will also change the crank sensor. These two things I have found in web searches have gone bad in the past without throwing a code. What do y'all think???
Reply With Quote
  #6 (permalink)  
Old 20 Dec 2011, 10:31 pm
compdr59's Avatar
Fanatic Cruiser
 
Join Date: Nov 2007
Posts: 543
Default Re: PT Died

Start with the basics. Do you have spark at the plugs and/or fuel in the cylinders. You can try some starting fluid to simulate fuel delivery.
__________________

Original Owner 135k
2005 Turbo Touring Convertible Auto w/ Stage 1, DSP inTune w/ Diablo Tune, Composite Intake, Air Box Modification, Hard Pipes, K&N, KYB's, Vision Motorworks Wires, Continental Extreme Contact DWS, Rear Sway Bar, Strut Tower Bar, UltraGauge.
Reply With Quote
  #7 (permalink)  
Old 21 Dec 2011, 09:44 am
Fanatic Cruiser
 
Join Date: Mar 2009
Posts: 607
Default Re: PT Died

I tried the starting fluid already.....nothing.
How can I check for spark? Is there a way I can check the coil, to rule it out?
Reply With Quote
  #8 (permalink)  
Old 21 Dec 2011, 01:16 pm
compdr59's Avatar
Fanatic Cruiser
 
Join Date: Nov 2007
Posts: 543
Default Re: PT Died

Look at this....

i installed timing belt in 02 pt cruiser after installation - JustAnswer

Is your timing belt intact?
__________________

Original Owner 135k
2005 Turbo Touring Convertible Auto w/ Stage 1, DSP inTune w/ Diablo Tune, Composite Intake, Air Box Modification, Hard Pipes, K&N, KYB's, Vision Motorworks Wires, Continental Extreme Contact DWS, Rear Sway Bar, Strut Tower Bar, UltraGauge.
Reply With Quote
  #9 (permalink)  
Old 21 Dec 2011, 02:19 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: PT Died

Take a spark plug (off anything), and install in wire, lay s-plug threads on a grounded piece of metal.
Crank.

you can bend electrode so there's a huge gap, it'll jump it.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Car just died loudassz Tech & Performance Forum 5 28 Apr 2011 06:24 pm
02 PT died won't turn over mschneider Tech & Performance Forum 3 20 Apr 2011 01:32 pm
Cruiser Died MomsCruser Tech & Performance Forum 15 13 Feb 2011 12:46 am
DASH HAS DIED ! HELP c13ckb Tech & Performance Forum 3 19 Jan 2010 04:36 am
turbo died serape General Turbo Discussions 18 05 Jun 2003 01:47 pm


All times are GMT -5. The time now is 09:37 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors