PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Strangest Auto Trans problem.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 23 Dec 2011, 08:50 am
Young Cruiser
 
Join Date: Feb 2011
Location: Perth. Western Australia
Posts: 51
Default Strangest Auto Trans problem.

Hi Guys, a really strange issue I have with my 2004 2litre Aussie import auto tranny (108000Kms). Long post, please bear with me.

Every Wednesday night (for the last 3weeks) I travel down to a beachside pub to do a DJ gig. And every Wednesday night on the drive home my tranny will start acting up.
She'll shift up through the gears way too quickly (4th gear at 40kmh) and then kick back down to 2nd then up to 3rd for the rest of the drive home. Every time I stop at lights and then take off the same thing happens, straight up to 4th then back to 2nd and then to 3rd. It seems she cant decide which gear to be in.

Ive tried autostick when this happens but the gearbox ignores my shifts. If I put my foot down the car will downshift fine but when I ease up on the gas its up to 4th then back down again. When I pull up at lights I can feel her clunk down into first. Shifting into reverse and back into drive also feels clunky when this problem is occurring.

The tranny fluid level is fine- it was about halfway down the "hot" level so I topped her up with Mopar atf4+ - it took maybe about 150ml of fluid. The fluid looks clear and doesnt smell burnt. No visible leaks can be seen. Key dance is throwing no codes. No check engine light.

Now heres the wierd part. If I pull over and switch the car off and let her sit for 5mins everything is fine again. Driving to and from my day job is not an issue either. Shifts are nice and smooth, no clunk when reversing. Obviously my car doesnt like this particular Wednesday night trip. Ive even tried the same trip on another night to pinpoint the issue and everything was fine.

Im at my wits end with this gremlin! If I had any hair Id pull it out in frustration. Im thinking possibly a speed sensor problem but im not sure. The dealership want $50 just to open the door and plug in the OBD scanner- we dont have anywhere down here in Australia that will do a free scan.

Any ideas guys?
Reply With Quote
  #2 (permalink)  
Old 23 Dec 2011, 10:43 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: Strangest Auto Trans problem.

Glen, I'd pay the $50.00--if only to keep your hair somewhat intact.

When you say the ATF is clear, you meant "clear and red", right?

I'd suspect that you may need a "Quick-learn" from the dealer. Your symptoms remind me of a time when I had my Auto-Trans oil changed, and for some odd reason, the shifts afterward were not as before the oil change.

But I'd really consider paying out the fifty and taking care of a problem that may get worse as the miles roll on.

Tim
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Auto Trans problem? Engine revs, no go tlturbo Tech & Performance Forum 6 25 Jul 2013 05:06 am
Strangest Brake Problem ptcarter Turbo Wheels/Suspension/Handling 5 13 Apr 2009 07:17 pm
Strangest Brake Problem ptcarter Tech & Performance Forum 2 30 Dec 2008 08:45 pm
Update: 03 Auto Trans Front Pump Problem Graveone Tech & Performance Forum 9 19 Dec 2007 07:14 pm
Auto trans Mr.Barton General Turbo Discussions 8 20 Sep 2004 07:53 pm


All times are GMT -5. The time now is 01:51 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors