PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
What idle issues?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 31 Dec 2011, 02:16 am
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default What idle issues?

I keep reading on here about Cruisers who have "idle issues". The only time I did--and that was at about 60,000 miles--I changed the old OEM plug wires (to Bosch), put in new OEM (plain old Champion) plugs, and the car idles fine at 77,000 miles. I even left the plug gap at .48.

Idles like a champ.

Now, about my radiator fan? I don't want to talk about it!

Happy New Year, everyone!

Tim
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low idle stall issues. deb56 General PT Cruiser Discussions 13 15 Jan 2012 02:20 pm
High Idle and Cooling issues shadowsnkx Tech & Performance Forum 0 06 Sep 2011 08:55 pm
05; air,idle and now overheat issues Treedweller General PT Cruiser Discussions 8 16 Jul 2011 03:50 pm
Having some idle issues after head gasket repair cruisinginmy02 Tech & Performance Forum 11 24 Jan 2011 06:49 pm
Idle Issues CoryMartelca Tech & Performance Forum 2 23 Oct 2007 07:04 am


All times are GMT -5. The time now is 09:44 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors