PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Squeak

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 26 Jan 2012, 09:41 pm
Fresh Cruiser
 
Join Date: Jan 2012
Location: Vancouver, Washington
Posts: 4
Default Squeak

I have noticed a small squeak at times with my car. It sounds like a belt but it is not constant. When this happens it seems my car runs a little bit on the hot side. I was wondering if anyone knew what it could be?
Reply With Quote
  #2 (permalink)  
Old 26 Jan 2012, 09:50 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default Re: Squeak

Wow, not a lot to go on. Have you looked for mouse droppings?

Has the actual temperature gauge go up past the middle when it's squeaking?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 27 Jan 2012, 09:59 am
davea300's Avatar
Cool Cruiser
 
Join Date: Aug 2011
Location: Scotland UK
Posts: 306
Default Re: Squeak

Any idea whereabouts its coming from?
__________________
2005 2.4 PT CRUISER (UK SPEC)
Short ram intake, chrome grill, chrome belt line, drilled/slotted discs, few flames, engine dress up, chrome bits and pieces.
67,000 miles
Reply With Quote
  #4 (permalink)  
Old 28 Jan 2012, 10:51 pm
Fresh Cruiser
 
Join Date: Jan 2012
Location: Vancouver, Washington
Posts: 4
Default Re: Squeak

It sounds like it is coming from the front of the engine. It sounds like a whistle or a squeak. I thought it was a belt but I can't tell if that is actually it or not.
Reply With Quote
  #5 (permalink)  
Old 29 Jan 2012, 06:06 am
davea300's Avatar
Cool Cruiser
 
Join Date: Aug 2011
Location: Scotland UK
Posts: 306
Default Re: Squeak

Its perhaps the alternator belt needing adjusted. It can cause a squeak if its slack. Mine is the same (and still is to be honest but it's so slight now I can hardly hear it). The adjustment is done via bolts on the alternator/bracket itself. If it is that you have get underneath the car to see it, take the passenger side wheel off and remove the splash shield. I'm sure there's a more detailed post on here with a link to a video if you want to have a search.

There are also various posts here on 'belt noise' as it may not be that, when mine was 'chirping' I didn't notice any temp increase as you have mentioned so it may be a different problem.
__________________
2005 2.4 PT CRUISER (UK SPEC)
Short ram intake, chrome grill, chrome belt line, drilled/slotted discs, few flames, engine dress up, chrome bits and pieces.
67,000 miles

Last edited by davea300; 29 Jan 2012 at 02:49 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Pulley/Belt squeak StealthyK Tech & Performance Forum 3 15 Jul 2011 09:48 pm
Squeak From Rear of Car funksoulkitty Tech & Performance Forum 2 12 Jun 2007 04:38 pm
weird squeak ??? legion General PT Cruiser Discussions 4 07 May 2005 01:42 pm
Brakes Squeak Konkeler Tech & Performance Forum 5 01 Jun 2004 12:40 am
High Pitched Squeak SFsGT03 Turbo Wheels/Suspension/Handling 2 08 Nov 2003 06:37 pm


All times are GMT -5. The time now is 12:48 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors