PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
"HOPPING" AT TOP OF GEARS

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 05 Feb 2012, 07:04 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 4
Unhappy "HOPPING" AT TOP OF GEARS

I have a 2003 PT Cruiser, 5 speed non turbo. Few days ago on the way home from work, stopped at traffic light and when started to go the car started hopping or jerking. Shifted to second would go little bit and start again with the jerking. Seems at the top of each gear. CEL on so took it for codes and one was cooling(P0128) (happens each winter then goes away) and the other CKP sensor (P0340). Drove yesterday all day and it did not happen. Replaced the CKP sensor today and now problem is worse, bad hopping/jerking forcing me to shift higher before I should, died making turn and now the CEL is flashing. Have not taken back to see if new codes - just wanted to get home. Anyone had this issue?
Reply With Quote
  #2 (permalink)  
Old 05 Feb 2012, 07:28 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default Re: "HOPPING" AT TOP OF GEARS

Did you replace the sensor with one from an auto store or Chrysler? Out PT's don't like after market sensors so if you did, get yourself one from the dealer.

If it is from the dealer, check over the wiring harness that comes from the sensor. They have been known to rub against something (half shaft on mine) and wear through the outer casing until the wires tear apart.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 05 Feb 2012, 07:31 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: "HOPPING" AT TOP OF GEARS

First, your thermostat is stuck open or the sensor has failed.
THis pukes in far too much fuel, either way.

I'm not sure what to make of the other code.
Many have said to get the Crank sensor from the dealer; I'm partial to Standard motors products (Non "T" series) so it's possible sensor quality could be an issue.

Connectors and harnesses do fail, so a thorough inspection is in order.
Reply With Quote
  #4 (permalink)  
Old 05 Feb 2012, 07:32 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: "HOPPING" AT TOP OF GEARS

Ooops!!! Stepped on you again!!!

Looks like I was just redundant to your post anyways
Reply With Quote
  #5 (permalink)  
Old 05 Feb 2012, 07:34 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,750
Default Re: "HOPPING" AT TOP OF GEARS

Quote:
Originally Posted by UptownSport View Post
Ooops!!! Stepped on you again!!!

Looks like I was just redundant to your post anyways

Hey, no problem. My typing speed is getting pretty good nowadays. Used to hunt & peck but now using both hands.

Besides, I didn't even think of the thermostat and it's nice to have someone else have the same ideas, which gives me more confidence in answering.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #6 (permalink)  
Old 05 Feb 2012, 07:39 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,901
Default Re: "HOPPING" AT TOP OF GEARS

Just because the computer gives a code for something doesn't mean you need that part. That just gets you in the neighborhood.
Reply With Quote
  #7 (permalink)  
Old 05 Feb 2012, 08:11 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 4
Default Re: "HOPPING" AT TOP OF GEARS

Thanks...just registered today and need the help. 1) thermostat will have to wait for funds to take to the shop. 2) bought non-chrysler sensor. 3) almost feels like a clutch issue?
Reply With Quote
  #8 (permalink)  
Old 09 Feb 2012, 07:44 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 4
Wink Re: "HOPPING" AT TOP OF GEARS

Hey guys. Been a long week. I discovered that the idiot at Advance wrote camshaft sensor and sold me crankshaft sensor. I replaced a "not bad" crankshaft sensor and things got worse. I got the camshaft sensor (from Autozone) and installed that. Tonight I re-replaced my crankshaft sensor with the original one and my CEL cleared and no more pogo stick at 2500 RPM. The only small glitch is that I am idling too low at a stop and dies 2 of 3 times. Any suggestions? Granted it is better than the "pogo" car but would like to fix it all and be done. Thanks so much!
Reply With Quote
  #9 (permalink)  
Old 09 Feb 2012, 07:54 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: "HOPPING" AT TOP OF GEARS

WOW!

So it was a junk 'new' sensor????
Reply With Quote
  #10 (permalink)  
Old 09 Feb 2012, 07:56 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 4
Default Re: "HOPPING" AT TOP OF GEARS

That was part of it but the old sensor wasn't bad. I put the old one back in and all is good. With the new "junk" one it did not even recognize that there was one.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Pearl Almond Limited Pt "Custom Route 66 " Edition rt66pt Classifieds: For Sale/Trade 59 04 Mar 2013 12:49 am
Brakes "pulsing" after front pad replace and rotor turning Samson Tech & Performance Forum 8 28 Dec 2011 05:11 pm
Turbo "phhsssss" or "whoosh" sound--Normal? Silenceable? Help! Memark General Turbo Discussions 13 24 Nov 2010 10:56 pm
Part number for "PT" door emblems on 2008 Dream Cruiser 5 gpr75 General PT Cruiser Discussions 6 16 Jul 2010 12:15 pm


All times are GMT -5. The time now is 09:50 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors