PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Tranny Issues please help!!!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 22 Feb 2012, 10:31 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 9
Default Tranny Issues please help!!!!

Hey guys i just bought a 2004 2.4L touring PT the transmission will work for 10 minutes and shift into 1st and 2nd and reverse and just when the car is warmed up it quits and pretends its in neutral, is this a splice wire and transmission ground problem or does the whole thing need replaced please anyone write back ASAP!!!! thanks guys
Reply With Quote
  #2 (permalink)  
Old 23 Feb 2012, 10:19 am
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Tranny Issues please help!!!!

I'm not an automatic tranny mechanic, but to me it sounds more like a solenoid pack issue than a complete tranny issue. Just my opinion.
Reply With Quote
  #3 (permalink)  
Old 23 Feb 2012, 12:07 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 9
Default Re: Tranny Issues please help!!!!

Where is the solenoid pack located in the car??
Reply With Quote
  #4 (permalink)  
Old 23 Feb 2012, 12:09 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,749
Default Re: Tranny Issues please help!!!!

On the tranny under the battery. If you just bought it, why not take it back?
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #5 (permalink)  
Old 23 Feb 2012, 12:51 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 9
Default Re: Tranny Issues please help!!!!

Because I bought it knowing the transmission was acting up and it was only 1500 bucks and it's perfect except that transmission
Reply With Quote
  #6 (permalink)  
Old 23 Feb 2012, 12:56 pm
Senior Cruiser
 
Join Date: Sep 2002
Location: Just south of the Mason/Dixon line
Posts: 1,713
Default Re: Tranny Issues please help!!!!

have you done the key dance to check for any p07## codes?

key dance=cycle key on, key off, key on, key off, key on.
any codes will show up where the odometer reading show up

i think i'd do a fluid/filter R&R

how many miles?
what color is the fluid and does the it smell burnt?
__________________
.....................................
'03 GT base w/175k and a 2 speed autostick (read: trans is shot) and powered by a hybrid MOPAR S3 with DSP untuned
1st Forward Motion E1 powered PTGT w/Psi-Fi Power pack fuel tuner back in '07
FS: '03 GT Elec Blue w/rear suicide doors or '03 auto PCM, S3 turbofold, WGA, 3.5" o2 & 3" DP - make offer

Last edited by OurPTGT; 23 Feb 2012 at 01:00 pm.
Reply With Quote
  #7 (permalink)  
Old 23 Feb 2012, 12:59 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,749
Default Re: Tranny Issues please help!!!!

Sounds reasonable except if you need a whole new tranny but if the rest of the car is good, might be a good deal.

Chromenut's guess was a good one, but the solenoid pack should set a fault code (p0700) if it was a problem. The 700 code is only generic saying there's something wrong with the transaxle and a good scanner would be needed to pinpoint the exact problem.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #8 (permalink)  
Old 23 Feb 2012, 02:19 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 9
Default Re: Tranny Issues please help!!!!

trans fluid is pink and has 134000 don't know if it's burnt or not
Reply With Quote
  #9 (permalink)  
Old 23 Feb 2012, 10:56 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 9
Default Re: Tranny Issues please help!!!!

did the key dance... nothing showed up
Reply With Quote
  #10 (permalink)  
Old 24 Feb 2012, 05:28 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: Tranny Issues please help!!!!

The guys are right, if the solenoid was running a defect you'd get an error code. As to the color, it sounds right. You should just smell the fluid, if it has a really burnt odor to it then it needs changing.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 PT was driving great then *poof* Tranny issues...ugh dbittenbenderjr Tech & Performance Forum 1 02 Aug 2011 10:55 pm
tranny.... superpug666 General Turbo Discussions 2 30 Sep 2009 08:48 pm
speaker issues, wattage of stereo, door speaker replacement issues fabes89 General PT Cruiser Discussions 9 02 Jun 2009 10:59 am
yea it's the tranny! atcocruiser Tech & Performance Forum 6 31 Dec 2007 08:36 pm
02 tranny azmexicali Tech & Performance Forum 2 17 Nov 2007 11:38 pm


All times are GMT -5. The time now is 06:53 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors