PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Car Wont start!!

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Mar 2012, 08:16 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 5
Default Car Wont start!!

Hey guys im new on this forum. My wifes 01 Crusier died on us couple months ago. I do dabble in working on cars but nothing major. I went threw my routine of normal things wrong with car.
So i of course took battery out to get checked and it was bad so i bought new battery and it started but with a little ride around complex it died on me. so i thought alternator Took out alternator to get checked but it was good.
i checked plugs they needed to be replaced and also found out need new valve cover gasket cover but in process of taking off intake manifold my iac sensor was cracked and i replaced it. When ever i take off battery i give it a little charge and when i put everything together it started again. i thought it was fixed and i let it idle for 15 min and never once sounded bad or like it was gonna die but when i went to give some gas by revving thorttle by throtle body it died on me again.
Now im out of ideas.... and i checked for codes with scanner and nothing comes up.... so any help would be nice im thinking of replacing cam postion sensor just cause to see if helps.
It seems to start everytime i charge battery but i dont know if its because i disconnect battery and computer resets. Im going to try key dance to see what comes up also.

Last edited by txgalant8; 01 Mar 2012 at 08:19 pm.
Reply With Quote
  #2 (permalink)  
Old 01 Mar 2012, 08:57 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Car Wont start!!

So,
runs intermittently-

Only willing to run at idle-

No codes-

Yikes!

Not alot to go on here, sounds like you're thinking very well, though, noticing the car seems to 'reset' when battery is disconnected.
Reply With Quote
  #3 (permalink)  
Old 01 Mar 2012, 09:00 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,901
Default Re: Car Wont start!!

How many miles?
Reply With Quote
  #4 (permalink)  
Old 01 Mar 2012, 09:49 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 5
Default Re: Car Wont start!!

it has about 130,000to 150,000 miles on it. So tomorrow im going to do the key dance and see what comes up...
Reply With Quote
  #5 (permalink)  
Old 01 Mar 2012, 09:50 pm
Fresh Cruiser
 
Join Date: Feb 2012
Posts: 5
Default Re: Car Wont start!!

o and it has a strong crank but it just wont catch to start and i do hear the fuel pump when it is in on postion.
and it just happened to die while my wife was driving and it had done symptoms before where it would bog down and then back to normal rpm while driving..
Reply With Quote
  #6 (permalink)  
Old 05 Nov 2012, 09:21 pm
Fresh Cruiser
 
Join Date: Nov 2012
Posts: 2
Default Re: Car Wont start!!

I have worked on 2 PT cruser, I found on both cars, there is a stran is wire that runs along the rack n pinion the same wires that connect to the alternator. They are hard to see you have to follow the wires from the alternator and inspect them carefully make sure u pull back the wire harness to expose all the wires. they fall down just low enough that they rub along the rack n pinion or maybe it is called the inner and outer tie rods. you will see what I am talking about if you lay under the car i mean u have to be in the center to see what I am talking about. hope this helps
Reply With Quote
  #7 (permalink)  
Old 06 Nov 2012, 07:45 am
Fresh Cruiser
 
Join Date: Apr 2012
Posts: 14
Default Re: Car Wont start!!

Hopehope you are right on the money with that fix, my 03 did the same thing in June and after replacing the alternator, battery, and computer I by chance saw the exact wire problem you described. i resoldered the wires back together coated them, then wrapped about 2 feet with elctrical tape then got the wire loom material from Autozone and enclosed the wires in that, then zip tied them up off of the steering rack.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
02 wont start Sfos Tech & Performance Forum 15 10 Jan 2014 05:46 pm
02 wont start anthonye559 Tech & Performance Forum 5 20 Sep 2011 11:44 pm
04 pt wont start penstar66 General PT Cruiser Discussions 6 01 Sep 2010 02:27 am
02 pt wont start J_GEISLER Tech & Performance Forum 3 19 Jun 2010 10:39 pm
Wont start now? morrisbeer General PT Cruiser Discussions 2 21 Feb 2009 10:14 pm


All times are GMT -5. The time now is 08:25 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2020, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors