PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Stops dead, then starts again.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 17 May 2012, 01:51 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 16
Default Stops dead, then starts again.

My wives 2001 PT Cruiser 2,0 (European model) stops dead, but then starts again like nothing had happened. This can happend several times a day, for then disappearing in weeks. And now its back... Anyone experiented this?
Reply With Quote
  #2 (permalink)  
Old 17 May 2012, 03:02 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Stops dead, then starts again.

Never happened to me but I was working today for the Sheriff's department and went to a 3 car crash. Lady's Dodge Caliber up and died for no reason and she was traveling about 55mph. Everybody behind her scrambled and 3 cars were involved, not hitting her but each other as they tried to get around. So it doesn't just happen to the PT, but might be a Chrysler/Dodge thing.

Sounds like electrical shutdown but a lot of work with tracing down the fault. Could be the ignition, battery or electrical system to do with the fuse boxes.
Reply With Quote
  #3 (permalink)  
Old 17 May 2012, 04:41 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 16
Default Re: Stops dead, then starts again.

Yes, I guess it is electrical. What abouth that shut down switch?
Or should I replase the spark plugs, cables, coil and the battery?
Reply With Quote
  #4 (permalink)  
Old 17 May 2012, 04:54 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Stops dead, then starts again.

Yes there's a ASD fuse in the fuse box in engine compartment if yo have an 01-05 cruiser. I wouldn't go replacing anything without first testing.
Reply With Quote
  #5 (permalink)  
Old 20 May 2012, 08:06 am
Fresh Cruiser
 
Join Date: May 2012
Posts: 16
Default Re: Stops dead, then starts again.

Drove 1000 kilometer this weekend, no problem! But I know it will be back...
Reply With Quote
  #6 (permalink)  
Old 01 Jun 2012, 12:57 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 16
Default Re: Stops dead, then starts again.

Today its here again, stopped dead then started again some minutes later. Happened twice. I did the ignition switch trick and got code p 1684 and p 320.

Do the code indicate a defect camshaft position sensor?
Reply With Quote
  #7 (permalink)  
Old 01 Jun 2012, 05:50 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: Stops dead, then starts again.

P1684 just means the battery has been disconnected within the last 50 starts.

P0320 is no reference signal from Crankshaft position sensor detected during cranking.
Reply With Quote
  #8 (permalink)  
Old 02 Jun 2012, 03:48 am
Fresh Cruiser
 
Join Date: May 2012
Posts: 16
Default Re: Stops dead, then starts again.

The battery has not been disconnectet the last year or so. Could resetting occour when the car dies?

What does code P 320 mean?
Reply With Quote
  #9 (permalink)  
Old 02 Jun 2012, 07:16 pm
Young Cruiser
 
Join Date: Aug 2010
Location: Connecticut
Posts: 50
Default Re: Stops dead, then starts again.

Quote:
Originally Posted by CREWZIN View Post
P0320 is no reference signal from Crankshaft position sensor detected during cranking.
Boy... this sounds just like the problem I had with my GM truck while towing another car. While driving on the highway at 65 mph, the truck all of a sudden cut-out for a couple of seconds... then fire back up...was like riding a "bucking bronco". After a few of these "bucks", i turned the key off and coasted to the shoulder. Though I would lose the trailer w/ car.

It restarted, I went a few miles then it completely died. Had to get both towed off the highway ($) to a Dealer.

Turned out to be the Crank Sensor.
Reply With Quote
  #10 (permalink)  
Old 03 Jun 2012, 09:11 am
Fresh Cruiser
 
Join Date: May 2012
Posts: 16
Default Re: Stops dead, then starts again.

Its quite spooky, no problems the last two days.

Is the crank shaft sensor and the cam shaft sensor the same thing?

When I think back, most of the time it died was when I was prepearing right turns. When I use the right turn signal, the indicator light for the foglight turns on.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Starts and stops again? daggie Tech & Performance Forum 10 20 Oct 2012 08:33 am
A really odd problem - flicker, then dead, then starts back up bobdole369 General PT Cruiser Discussions 11 14 Feb 2012 06:23 pm
CRD starts and stops richard162 Tech & Performance Forum 1 20 Nov 2011 11:24 am
PT starts bad ProDigit General PT Cruiser Discussions 5 03 Nov 2010 02:23 pm
The Pt starts hard LNBNDN General PT Cruiser Discussions 1 03 Jun 2010 08:14 am


All times are GMT -5. The time now is 10:51 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors