PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
need help swapped engine no start

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 21 May 2012, 01:02 pm
Dimitry's Avatar
Regular Cruiser
 
Join Date: Jun 2010
Location: Mississauga, Ontario, Canada
Posts: 154
Send a message via Skype™ to Dimitry
Default need help swapped engine no start

hi, just swapped and engine on 2001 pt cruiser automatic transmission to a lower mileage one it cranks and the crank cuts off and sometimes rpm arrow goes to 8000 rpm and fuel pump works non stop on non turned engine and ASD relay ticking loud here is a list of codes i able to pull out :

P1299 - high fuel pressure
P1391 - cam/crank bad signal
P0183 - high fuel temperature
P07E5 - ?
U2575 - ?
P0340 - cam shaft sensor circuit malfunction

if anyone had similar issue or know how to fix please post thank you
__________________
03 PT black 2.4 turbo manual. mine
02 PT silver 2.4 n/a manual. wify's
01 PT inferno red limited edition 2.4 n/a auto. mom's

Last edited by Dimitry; 21 May 2012 at 01:12 pm.
Reply With Quote
  #2 (permalink)  
Old 21 May 2012, 01:19 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: need help swapped engine no start

What year is donor engine?

People used to get coil / cam sensor connector mixed up
Reply With Quote
  #3 (permalink)  
Old 21 May 2012, 01:30 pm
Dimitry's Avatar
Regular Cruiser
 
Join Date: Jun 2010
Location: Mississauga, Ontario, Canada
Posts: 154
Send a message via Skype™ to Dimitry
Default Re: need help swapped engine no start

Are they the same? If so that can be my issue but why then when I put key in 2nd and fuel pump usually pumps the pressure then stops and in my case it continuesly pumping fuel and I get high pressure fuel error is it somehow connected with can and ignition coil? And donor was same 2001 identical engine
__________________
03 PT black 2.4 turbo manual. mine
02 PT silver 2.4 n/a manual. wify's
01 PT inferno red limited edition 2.4 n/a auto. mom's
Reply With Quote
  #4 (permalink)  
Old 21 May 2012, 03:13 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: need help swapped engine no start

I **Believe** Fuel pump shuts off when it doesn't see a cam sensor and/or crank sensor signal-
(Therefore it shuts off fuel pump in case of crash)

I'm not smart enough to tell you what would cause PCM to not shut off otherwise- If it believes its getting appropriate signal for some reason or ...

My strong suggestion is to contact Chromenut and see if he can get you a 'line' on a FSM- It'll tell you everything you ever wanted to know about the various systems, and exactly which wire goes where.

I'll add the crank, cam, coil and VSS (MTX) are same connector.
Reply With Quote
  #5 (permalink)  
Old 21 May 2012, 08:06 pm
Dimitry's Avatar
Regular Cruiser
 
Join Date: Jun 2010
Location: Mississauga, Ontario, Canada
Posts: 154
Send a message via Skype™ to Dimitry
Default Re: need help swapped engine no start

Quote:
Originally Posted by UptownSport View Post
What year is donor engine?

People used to get coil / cam sensor connector mixed up
you're the man after switching cam sensor with coilpack i was able to crank it up and start was running a bit rough but after 15 min much better but i still have that cam sensor malfunction probably when the cam sensor had coilpack wiring on it killed the sensor ?! anyway will buy a new one tomorrow as it takes more crank to start the car
__________________
03 PT black 2.4 turbo manual. mine
02 PT silver 2.4 n/a manual. wify's
01 PT inferno red limited edition 2.4 n/a auto. mom's
Reply With Quote
  #6 (permalink)  
Old 21 May 2012, 09:55 pm
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: need help swapped engine no start

Good to hear- Cam sensors seem to fail for any reason or no reason- so wouldn't fret about it, prolly just decided to die
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
whats the best way to start engine? niel General PT Cruiser Discussions 9 16 Mar 2012 12:08 am
Engine will not start decoyboy Tech & Performance Forum 6 15 Mar 2012 09:02 pm
Swapped my PT, but have a new problem... ABS & TRAC OFF Lights on.... stek2008 General PT Cruiser Discussions 7 16 Dec 2010 08:27 am
2006 GT - Swapped Engine Vaccum Hose problem wendelltu General Turbo Discussions 8 12 Aug 2010 05:12 am
swapped my wheels REDanan Turbo Wheels/Suspension/Handling 10 25 Oct 2007 11:13 am


All times are GMT -5. The time now is 11:42 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors