PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
2002 PT stumbles at speed - thx for any help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 25 May 2012, 12:42 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 15
Default 2002 PT stumbles at speed - thx for any help

I have a 2002 PT Cruiser that began stumbling and cutting out at 45 mph or above after driving apxy 10 miles, but it would get home.

Took to local repair shop - gave codes for crank shaft/cam shaft sensors. Repairs made, did not help.

This week took to dealer - they got the same codes as first repair shop. The dealer replaced the same sensors and did a wiring repair job of some sort that they called an "overlay harness."

On the trip home from the Dodge dealer, after forking over more than $500, I got 15 miles away and the engine began stumbling continuously and making a sucking air noise as if out of gas - and then engine died. Engine cooled for 10 mins, went 15 feet and quit again. MY PT would go no further and I had it towed home.
Reply With Quote
  #2 (permalink)  
Old 25 May 2012, 01:38 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 15
Default Re: 2002 PT stumbles at speed - thx for any help

Hi again. Just wanted to add that my son changed out the spark plugs and wires for me when this problem first began. And the first mech we took it to changed out the (?) fan.

I don't know if I'm using the right term (stumbling), but I've searched the forum using that word. If there's a word someone could suggest that might bring up a similar problem, I can have my husband check it out when he gets home.

I greatly appreciate any help at all!
Reply With Quote
  #3 (permalink)  
Old 25 May 2012, 01:43 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 2002 PT stumbles at speed - thx for any help

The first thing I'd do is call the dealer up and yell and scream at them that you just spent $500 for NOTHING. Speak directly to the owner (if possible) and tell them you want it towed free of charge to the shop and fixed properly. Didn't they take it for a good long test drive after putting all the parts in?

I'd tell you to tell them your on a PT Cruiser forum with 22,000+ members who are waiting to hear what their particular shop is going to do to fix the problem ....but I don't know if that would help or not.
Reply With Quote
  #4 (permalink)  
Old 25 May 2012, 03:00 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 15
Default Re: 2002 PT stumbles at speed - thx for any help

Thanks for the tips - I would especially like to yell and scream at someone! But don't know what to do. We had a very calm conversation with the manager of the service dept letting him know, for one thing, that they made unauthorized repairs.

My son took it in and asked that they install an "overlay harness" which he was told would run around $167.00 installed. This was one of the items on their diagnostic estimate from last week. Well, my son purchased and installed the factory sensor from their parts department that they recommended, so the only thing remaining to do was this "overlay harness." When we went to pick it up we were shocked at the almost $500.00 bill and wanted to let the manager know we weren't happy, to say the least. What happened was they also installed the sensor that had just been purchased from their parts dept.

What a messed up thing. But they went on to say we were to blame because they had no way of knowing we had just purchased the part.

I asked for the sensor they had taken off and I let the man know (very calmly) that we would not be back. He waited for a few minutes and then told me he was offended by what I had said.

Anyway, thanks for the tips, although I have a feeling nothing is going to get done. But I am going to post this where I can in order to warn others away from this dealership.

We just called another local dodge dealer to find out if they could install an "overlay harness" for us, and after having us on hold 3 different times, finally came back and said that no one in their service dept had ever heard of it. So my husband looked underneath the PT and noticed ONE wire that was spliced in. They are total scammers.

Last edited by BlueInGA; 25 May 2012 at 03:03 pm.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
PT 2002 LOW AND HIGH SPEED NOT WORKING sliver Tech & Performance Forum 9 10 May 2012 10:53 pm
2002 5-speed fill transmission fluid mbindy Tech & Performance Forum 5 10 Dec 2011 09:20 pm
01' PT stumbles, barely runs jarvisxl Tech & Performance Forum 2 23 Jun 2011 06:14 am
2002 Engine with 5 Speed and all accessories yellowpanel Classifieds: For Sale/Trade 0 05 Aug 2003 12:54 am
2002 2.4 engine and 5 speed transmission yellowpanel Classifieds: For Sale/Trade 0 11 Jun 2003 09:31 pm


All times are GMT -5. The time now is 02:49 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors