PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
02 Not Starting

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 29 May 2012, 11:12 am
Fresh Cruiser
 
Join Date: May 2012
Posts: 11
Arrow 02 Not Starting

Where to start....The engine shut itself off while going down the road cause it got hot. We have changed the head gasket, timing belt, water pump, belt tensioner, and while it was off changed the spark plugs. It started fine after that but noticed a stream of water. Checked and the bottom post of the radiator had broke. So now it has a new radiator. Started up and ran fine. Let it run for about 15 minutes and it started overheating. I checked the fan and now only one side of the connector (only one speed) works when hard wired. All relays have been checked and are working. It will not start back at this time.
Reply With Quote
  #2 (permalink)  
Old 29 May 2012, 11:35 am
Young Cruiser
 
Join Date: Aug 2010
Location: Connecticut
Posts: 50
Default Re: 02 Not Starting

Any codes ? I'd check the Crank Sensor...Check Fuel Pump Pressure....
Reply With Quote
  #3 (permalink)  
Old 29 May 2012, 11:56 am
Fresh Cruiser
 
Join Date: May 2012
Posts: 11
Default Re: 02 Not Starting

No codes ever show up. Is there a way to check the cam and crank sensors?
Reply With Quote
  #4 (permalink)  
Old 29 May 2012, 12:08 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 02 Not Starting

There's no way to check those sensors but they should throw a code if they are bad. Start off by changing the fan out since you only have one speed but that won't stop it from starting. You have a Schroeder valve at the end of the fuel line at the front of the car. You need to put a pressure gauge on it to see if your fuel pump is working and check for good spark. That's the two main things to make the car run.
Reply With Quote
  #5 (permalink)  
Old 29 May 2012, 06:27 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 11
Default Re: 02 Not Starting

The fuel pressure was 59 psi. What is normal compression supposed to be?
Reply With Quote
  #6 (permalink)  
Old 29 May 2012, 06:46 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 02 Not Starting

It's PRESSURE not compression and should be between 53 and 63, so your good.

Last edited by CREWZIN; 29 May 2012 at 07:59 pm.
Reply With Quote
  #7 (permalink)  
Old 29 May 2012, 07:39 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 11
Default Re: 02 Not Starting

I meant what is normal engine compression?
Reply With Quote
  #8 (permalink)  
Old 29 May 2012, 07:59 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,743
Default Re: 02 Not Starting

170 to 225 psi with a 25% maximum variation between cylinders. Make your questions a bit more concise.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Hard Starting GT prighello General Turbo Discussions 7 17 May 2011 09:43 pm
Looking for starting help bluesanity General PT Cruiser Discussions 3 20 Mar 2010 12:16 pm
'03 Not starting GunnerIke Tech & Performance Forum 6 29 Oct 2009 09:55 am
Pt Cruiser Not Starting teknoron Tech & Performance Forum 8 11 Sep 2008 02:04 pm
Just Starting air4cefamily General PT Cruiser Discussions 3 29 Mar 2008 08:41 pm


All times are GMT -5. The time now is 02:52 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors