PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Turn Key No start No sound

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Jun 2012, 11:59 am
Fresh Cruiser
 
Join Date: Mar 2012
Location: mesquite
Posts: 2
Default Turn Key No start No sound

My wifes 06' 2.4 turbo (62k miles) is stumping me. Randomly, mostly in the heat of the day her pt wont start. KOEO and I get all lights, batt voltage is good but when I try to crank, Nothing, not even a click. I repeatedly try to crank and about 10-15 times later it cranks. We were having to pretty much stand on the clutch so I bypassed the clutch engage switch and get the same. Im thinking the intermittent start is the starter solenoid or maybe the starter relay through searching the forum, but this is our first pt so I figure Id ask around and see what you guys thought about it. New batt cables and double checked the wires on the solenoid. When It cranks, starter sounds strong. We get better results when we turn the key on and wait a little bit..
Thanks
__________________
Wife has: 2006 Chrysler PT Cruiser 2.4L SFI Turbo DOHC 4cyl Convertible
I have: 1990 Firebird Formula 305TBI Hooker Shorty Headers, Ultimate TBI Mods
Reply With Quote
  #2 (permalink)  
Old 08 Jun 2012, 09:33 am
Fresh Cruiser
 
Join Date: Mar 2012
Location: mesquite
Posts: 2
Default Re: Turn Key No start No sound

Bump... I forgot to say when it does start it runs pretty smooth..
__________________
Wife has: 2006 Chrysler PT Cruiser 2.4L SFI Turbo DOHC 4cyl Convertible
I have: 1990 Firebird Formula 305TBI Hooker Shorty Headers, Ultimate TBI Mods
Reply With Quote
  #3 (permalink)  
Old 05 Sep 2013, 06:18 pm
Fresh Cruiser
 
Join Date: Sep 2013
Posts: 6
Default Re: Turn Key No start No sound

Back to basics> Check battery condition when it goes south. Simple copper wire tap to post but be careful or more professional battery load tester. Never assume because it is new it is good. remove battery cable ends and litteraly scrape post with a pocket knife or wire brush until they are shiny, reinstall and check. The big issue is intermittent. Attach a simple test light to the solenoid power lead and see if it light up when energized, you are right could be a solenoid. Highly unlikely it is the starter because no click! the problem lies before the starter. Remove and polish all ground connections. Sometime a weak ground can not handle sufficient amperage for the starter but everything else will work.
Reply With Quote
  #4 (permalink)  
Old 06 Sep 2013, 04:12 pm
Young Cruiser
 
Join Date: Apr 2012
Posts: 64
Default Re: Turn Key No start No sound

Quote:
Originally Posted by dlambunion View Post
Bump... I forgot to say when it does start it runs pretty smooth..
Must be the weather mate - check this

Not cranking but have power
Reply With Quote
  #5 (permalink)  
Old 11 Sep 2013, 10:44 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: Felton, Delaware
Posts: 20,501
Default Re: Turn Key No start No sound

My guess is the ignition switch - try pushing in on the key when you turn - I've read lots of posts of switch going bad.
__________________
"Anti-intellectualism has been a constant thread winding its way through our political and cultural life,
nurtured by the false notion that democracy means that 'my ignorance is just as good as your knowledge."
Isaac Asimov"

'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Turn Signal Relay Sound AndyJay Tech & Performance Forum 2 21 Jul 2010 03:33 pm
car didn't start in the cold, got jumped then was a bubbling sound and won't start Saqqara Tech & Performance Forum 1 15 Dec 2009 06:35 am
Squeaking sound when I turn my steerubg wheel? ChicagoPT Tech & Performance Forum 1 01 May 2009 06:36 am
no start won`t turn over says NO BUS nascar991 Tech & Performance Forum 2 04 Dec 2007 07:46 pm
Clank sound on Start up DaShado General PT Cruiser Discussions 2 01 Jul 2007 11:11 pm


All times are GMT -5. The time now is 08:41 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors