PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Need 2001 transmission help

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Jun 2012, 07:44 pm
Fresh Cruiser
 
Join Date: Jun 2012
Posts: 1
Default Need 2001 transmission help

I have a 2001 with 166K miles. Bought used with 136K several years ago. Replaced computer module after purchase. I recently replaced brake pads and turned rotors, also replaced front balljoints and lower control arms, also new shocks all around. Recent plug replacement within 600 miles.

I had a strange incident the other day. Drove the car about 15 miles to mall and went to park. Passed one open space because I mistakenly thought there was another open space a little further up. When I went to Reverse, the car started bucking, or shuttering. It wasn't a violent type of shaking. It was subtle with a feeling of some type of resistance occurring, but also felt to me like a little engine stalling too. This continued a little when I went to Drive and pulled into the space. It was not as evident as the stuttering that ocurred in reverse. My first thought was a clogged EGR valve, because I know that it's time. My second thought was binding brakes or calipers. Third thought was balljoints, and fourth was transmission. I reversed out of the space and back in several times and the shuttering continued. Got out on all fours and studied the balljoints and brakes and everything looked good. Since that incident I have made tested the Reverse on several occassions and everything seems fine. Maybe a little bump when shifting from Reverse to Drive. But I could easily second guess myself and say I'm not really feeling any hard shifting. This weekend I pulled the transmission pan to have a look and to change the fluid. Check out what I found. See the pics. The magnet was full of metal slivers and there were five big metal chunks in the bottom. Cleaned the pan and replaced the fluid with ATF+4. Everything seems to be working smoothly. Took a hill on a test drive and seemed to shift at about 3-4000 RPM's. So what do you guys think the metal chunks are from, and why is the car still running/shifting normally? Has anyone seen this before?
Attached Images
File Type: jpg 070.jpg (79.0 KB, 14 views)
File Type: jpg 073.jpg (84.7 KB, 12 views)
File Type: jpg 074.jpg (89.1 KB, 12 views)
Reply With Quote
  #2 (permalink)  
Old 10 Jun 2012, 08:35 am
UptownSport's Avatar
Veteran Cruiser
 
Join Date: Jan 2011
Location: 55403
Posts: 3,912
Default Re: Need 2001 transmission help

I have no idea what they are but it don't look good sorry
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 transmission pan gasket coloradopt80926 Tech & Performance Forum 6 10 Jan 2012 06:45 pm
2001 PT w/ transmission issues alphanumericone Tech & Performance Forum 3 09 Sep 2011 04:00 pm
2001 PT Cruiser Transmission blow nlameijer Tech & Performance Forum 4 01 Dec 2010 12:31 pm
2001 pt transmission locked up? jefdev General PT Cruiser Discussions 6 12 Oct 2010 04:49 pm
Standard Transmission 2001 rhbee General PT Cruiser Discussions 8 29 Dec 2007 10:23 am


All times are GMT -5. The time now is 05:39 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors