PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
whistle sound/vaccuum leak??

 
Like Tree6Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Jun 2012, 11:50 pm
Fresh Cruiser
 
Join Date: Jun 2012
Location: Portland, Oregon
Posts: 17
Question whistle sound/vaccuum leak??

Hi There, My name is Shieldwolf and I have a 2001 PT.( non-turbo, limited edition, automatic). i am getting a whistle sound( like a piece of paper ripping or a sm.vacuum leak) ONLY when i accelerate.It sounds like its coming from the EGR valve upper manifold area. There was a recent tune up done. There are no error codes. Could this be coming from the tube? is it something to be highly concerned about? Thanks for a prompt reply!! Peace

Last edited by Shieldwolf; 09 Jun 2012 at 11:58 pm. Reason: i forgot to introduce my self :)
Reply With Quote
  #2 (permalink)  
Old 10 Jun 2012, 12:55 am
JenneK's Avatar
Cool Cruiser
 
Join Date: Jun 2012
Location: Island of Maui
Posts: 275
Default Re: whistle sound/vaccuum leak??

There are 4 vacuum hoses that I know of.

1. Bottom part of the intake tube on the curve that connects to throttle body.

2. Top of throttle body.

3. On back of plenum. You have to remove the engine cover.

4. Another on back of plenum.

Yes, you should find it and fix it.
__________________
Ken posting about his Jenny's car.

01 w/JBA headers, Borla catback, Airaid intake, lowered, purple with shiny wheels.
Reply With Quote
  #3 (permalink)  
Old 10 Jun 2012, 11:46 am
Fresh Cruiser
 
Join Date: Jun 2012
Location: Portland, Oregon
Posts: 17
Default Re: whistle sound/vaccuum leak??

well thanks for the reply, Jennek. However what you have told me I already knew. Nothing you stated comes close to actually answering my inquiry.And its only obvious ( & common sense ) to fix the problem when found. But thanks anyway~ have a nice day.
Reply With Quote
  #4 (permalink)  
Old 10 Jun 2012, 11:58 am
Regular Cruiser
 
Join Date: Jul 2011
Location: Detroit, MI
Posts: 106
Default Re: whistle sound/vaccuum leak??

^^ dickhead
jdpersico likes this.
Reply With Quote
  #5 (permalink)  
Old 10 Jun 2012, 01:38 pm
Banned
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 3,037
Default Re: whistle sound/vaccuum leak??

Quote:
Originally Posted by Harry2011 View Post
^^ dickhead
Now-now, some decorum please! That should be ^^urinary tract appendage/brain container.

Still------X2

Jerry
Reply With Quote
  #6 (permalink)  
Old 10 Jun 2012, 02:02 pm
Fresh Cruiser
 
Join Date: Jun 2012
Location: Portland, Oregon
Posts: 17
Red face Re: whistle sound/vaccuum leak??

I am so sorry that u folks think I'm a " dickhead "! I was just speaking my mind. OOPS! ( although i really dont know why i am apologizing for stating my opinion )... please forgive my brashness.
Reply With Quote
  #7 (permalink)  
Old 10 Jun 2012, 02:57 pm
JenneK's Avatar
Cool Cruiser
 
Join Date: Jun 2012
Location: Island of Maui
Posts: 275
Default Re: whistle sound/vaccuum leak??

Quote:
Originally Posted by Shieldwolf View Post
well thanks for the reply, Jennek. However what you have told me I already knew. Nothing you stated comes close to actually answering my inquiry.And its only obvious ( & common sense ) to fix the problem when found. But thanks anyway~ have a nice day.
Sorry I tried to help.

Didn't really get to finish my post last night. I was typing from my phone at the park.

Anyway, just wanted to add that I doubt it is emanating from the EGR tube itself or rather the EGR operation. The PCM dictates when the EGR will flow exhaust gases into the intake and it usually is when cruising and not accelerating.

However, the bolts may not be fully tightened, or the seal broken, misaligned, missing etc and are allowing air to be sucked in. Did you check that yet?
Shieldwolf likes this.
__________________
Ken posting about his Jenny's car.

01 w/JBA headers, Borla catback, Airaid intake, lowered, purple with shiny wheels.

Last edited by JenneK; 10 Jun 2012 at 03:05 pm.
Reply With Quote
  #8 (permalink)  
Old 10 Jun 2012, 03:34 pm
mityqwik's Avatar
Senior Cruiser
 
Join Date: Sep 2010
Location: Hampton roads Va.
Posts: 1,966
Thumbs up Re: whistle sound/vaccuum leak??

on my 06 cruiser i had the same sound and i traced it to a small vac.line next to the brake reservoir,i replaced it over the years a couple of times and hopefully you can see i need to replace it again it's cracked
Attached Images
File Type: jpg vac.jpg (77.4 KB, 25 views)
Shieldwolf likes this.
__________________
It takes 8,460 bolts to assemble an automobile,
and one nut to scatter it all over the road
Reply With Quote
  #9 (permalink)  
Old 10 Jun 2012, 05:16 pm
Fresh Cruiser
 
Join Date: Jun 2012
Location: Portland, Oregon
Posts: 17
Default Re: whistle sound/vaccuum leak??

Jeenk, TY! again I apologize for my tact, LOL. No, I havent checked the bolts,etc. yet. I had to replace my motor mounts on the right side.And the rubber boots.I also flushed the tranny, gave it new fluid & filter,as well as new tune-up.( all in the last 2 weeks, in my gravel driveway....in the pouring down rain.lol ).When things were all put back together, thats when we noticed the hissing. Its not a continual hiss, its more like a "ch/sh, ch/sh, ch/sh" or kinda like a wire brush dragged across the cement.. and only when i hit the pedal. It does hesitate some at first acceleration,then evens out. I am just now ready to putt around the block or 2 since the R&R.
Reply With Quote
  #10 (permalink)  
Old 10 Jun 2012, 05:19 pm
Fresh Cruiser
 
Join Date: Jun 2012
Location: Portland, Oregon
Posts: 17
Default Re: whistle sound/vaccuum leak??

mityqwik~ TY! I will definitely check that out. Is that a row of relays or connectors i see on the right?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Does this sound like a hose leak? Buster716 Tech & Performance Forum 3 14 Nov 2011 10:52 pm
whistle urimashe Tech & Performance Forum 4 27 Feb 2011 12:45 pm
Whistle Sound when warm starting dsmturbo General Turbo Discussions 17 08 May 2010 08:34 pm
Vaccuum Tank?? notadodge Tech & Performance Forum 5 09 Mar 2008 11:27 am
The Whistle... PeTe Turbo Performance 9 10 May 2003 12:25 pm


All times are GMT -5. The time now is 05:46 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors