PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Surging and 1297 again.

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 10 Jun 2012, 08:45 am
Fresh Cruiser
 
Join Date: May 2012
Posts: 24
Default Surging and 1297 again.

The initial starting RPM surge is lasting longer than normal. Also applying gas makes the engine rev longer than expected. Replace the MAP sensor with a MOPAR one a week ago and everything was fine. Over the past few days the surging has gotten worse and the 1297 is back. So I guess at this point I'm looking for a vac leak. Can anyone offer up any more ideas? Also can anyone show me the locations of the vac lines that I should be checking?
Reply With Quote
  #2 (permalink)  
Old 10 Jun 2012, 09:21 am
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: Surging and 1297 again.

The vacuum line diagram is located on a white sticker on top of the radiator support.

Also, you might want to check the TPS (Throttle Position Sensor) the and IAC (Idle Air Controller) both attached to the throttle body. Either can cause the symptoms your describing or a bad vacuum line which your already looking for.

As you find each each vacuum line, take it off and inspect it. You'd be surprised how a small split in one end can cause tings not to work. Found that on my cruise control on my Corvette.
__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #3 (permalink)  
Old 10 Jun 2012, 12:23 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 24
Default Re: Surging and 1297 again.

OK. I sprayed around.. no rise in RPMs. Going to take it to a dealer to get checked out. Since the check engine light has gone off and hasn't come back on and the code is cleared, I can only assume that I have a false reading or something else is going on. At least this way though I'll get a list of all the issues I need to deal with. Still can't justify paying some guy 120$ to hook up a computer to my car for 15 minutes.
Reply With Quote
  #4 (permalink)  
Old 18 Jun 2012, 03:41 pm
Fresh Cruiser
 
Join Date: May 2012
Posts: 24
Default Re: Surging and 1297 again.

Well I never made it to a dealer yet.. But threw a 1391 today. Waited a few minutes and the car started right back up. I'm starting to wonder about my PCM or if the timing is off by a tooth or something. Anyone in agreement with me?
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Codes 1193 & 1297 jpcruz Tech & Performance Forum 2 01 Jun 2012 06:00 pm
surging problem briand805 Tech & Performance Forum 0 29 Nov 2011 05:51 pm
Surging at Idle Scarlet2003 Tech & Performance Forum 9 18 May 2011 08:39 pm
Surging Problems WikiFiend64 Tech & Performance Forum 4 16 May 2008 09:07 pm
04 Cruiser surging Ursa General PT Cruiser Discussions 6 09 Oct 2007 07:32 am


All times are GMT -5. The time now is 05:37 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors