PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

HELP! 2003 PT Cruiser On-going Problem with Starting Issues

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 27 Jun 2012, 06:03 am
Fresh Cruiser
 
Join Date: Jun 2012
Posts: 4
Question HELP! 2003 PT Cruiser On-going Problem with Starting Issues

My 2003 PT Cruiser, 2.4 liter mpi, with a little over 53,000 miles has been a great car EXCEPT for it bouts with not starting and having to replace the battery multiple times only to have the non-starting problem crop up again and again.

I bought the car in early 2003 with approx. 10,000 miles on it. I am the second owner.

Beginning approx. 2008 or 2009 I began having intermittent problems with it not starting. The original battery was replaced around that time (if memory serves me right!) and since then I have had to replace the battery at least 4 or 5 more times (if not more...I lost count). The dealership prorated the costs since the batteries were still within the warranty periods each time one had to be replaced.

Approx. 2 years ago I began having occasional problems with the service engine light coming on and the gas gauge going wild after I would fill up with gas and had used approx. 1/4 of a tank. The needle would go to the empty position, service engine light would come one, then the needle would go back to the 3/4 tank position. AutoZone ran a code checks for me and each time it was the same one indicating a gas gauge sensor problem. Sometimes the service engine light would go out when the gas gauge reached a certain point. This is another ongoing problem but the service advisor at the dealership said this was nothing to worry about. I bring this issue up as I am not sure if it could have anything to do with the car not starting, tho the battery issues began long before the gas gauge sensor issue.

The latest round of the car not starting happened March 31, 2012 when it would not start and I had to have it jumped. I took it in to the dealership where they tested the battery and said it was fine. The service advisor showed me where a fuse was and suggested that I lift it when I got home and then push it down when I was ready to drive the car again to see if there was still draw on the battery while that fuse was disengaged. I never did pull the fuse as it was a lot of hassle for me due to health conditions! The dealership service advisor said part of the problem was that I didn't drive my car a lot. That's true as I am retired and do not get out as often as I did when I was working. He suggested that I at least start it every day to keep the battery charged which I did.

A little over a month later once again my car would not start. On May 8 I got a jump and took the car back to the dealership and left it for them to figure out what was causing the car not to start. Mind you on March 31, 2012 a load test was done and the battery tested fine. The dealership had the car until May 16, 2012 and called to tell me the battery tested bad and it needed to be replaced. AGAIN the cost was prorated since the battery was still within the warranty period. And again the service advisor suggested that I remove the fuse when I got home. I did not follow those instructions but I made it a point to drive the car daily since the newest battery was installed on May 16.

The car started fine every day....until it didn't! On June 18th, the car would not start. Lights, horn, electric windows, radio, as usual all worked fine. Just the car would not start. No clicking sounds. The same as always... everything appears to be fine but it just won't start! The only difference now is it will not start even with a jump. All other times I was able to get it started when my neighbor jumped it for me but now it won't. And the battery is only a little over a month old.

I scanned the web and found that many other folks are having the same problems but have found no solutions. Some of the posts date back to 2007 so it's apparent this problem with 2003 PT Cruisers has been happening for over 5 years, Chrysler is aware of it, and nothing has been done.

I am hoping someone can give me some guidance and suggestions on what to do next.

Thank you in advance for your time.
Reply With Quote
  #2 (permalink)  
Old 27 Jun 2012, 07:12 am
quicksilverdon's Avatar
Obsessed Cruiser
 
Join Date: Nov 2003
Location: NW NJ
Posts: 10,868
Default Re: HELP! 2003 PT Cruiser On-going Problem with Starting Issues

The service rep suggests you pull a fuse to rule out a power draw, and you ignore him.
What health issues prevent pulling a fuse? If you can drive, you can pull a fuse.
I think you should buy a "battery tender" - it plugs into a wall outlet and some models let you plug it into cigarette lighter socket - keeps battery charged.
Starting your car won't help - you have to drive it about 20 miles before you even replace the power it took to start the car...
What's it doing now when you jump it - engine turning over or not?
__________________
'05 Limited Turbo Lite, (Silver, of course)4-wheel ABS, Sunroof, Spoiler. Mods: E&G Classic grill, K&N FIPK, BTG duals, rear lowered 1.5", LED washer lights, $20 catch can, Aoogah horn, Weatherflectors, Sunroof Deflector, Fuzzy Dice, rear logo flames, rear pinstripe graphic, Gen3 Taillights, rear sway bar, hood struts, Strut bar.
Traded in '02 Silver Touring Edition w/87,000 miles
Reply With Quote
  #3 (permalink)  
Old 27 Jun 2012, 10:56 am
Fresh Cruiser
 
Join Date: Jun 2012
Posts: 4
Default Re: HELP! 2003 PT Cruiser On-going Problem with Starting Issues

Quote:
Originally Posted by quicksilverdon View Post
The service rep suggests you pull a fuse to rule out a power draw, and you ignore him.
What health issues prevent pulling a fuse? If you can drive, you can pull a fuse.
I think you should buy a "battery tender" - it plugs into a wall outlet and some models let you plug it into cigarette lighter socket - keeps battery charged.
Starting your car won't help - you have to drive it about 20 miles before you even replace the power it took to start the car...
What's it doing now when you jump it - engine turning over or not?
It is hard for me to get to the fuse in the engine compartment because of my medical condition. However, the service advisor was supposed to have tested the method of pulling the fuse when he had the car for over a week the last time before he replaced the battery (in May). And I assumed that since I have made it a point to drive it daily since the latest battery was installed the middle of May (& yes the daily drives have been longer than 20 miles) I would not need to pull the fuse. Yet the problem happened again. One day it started and the next day nothing. No clicking (had starter go out on a previous car so I know that sound) either.

The service advisor is the one who told me to at least start the car daily. That was in March before the latest battery was replaced. In March when he tested the battery it tested fine.

All the other times jumping my car would get it started but the last time even that did not work.

As I mentioned I scanned the internet and found others that have had the same problem going back to 2007. I was hoping someone in this forum might have experienced the same issues and maybe found a solution...or better yet what was causing the problem!

Thanks for your feedback!

Last edited by Nanner; 27 Jun 2012 at 11:01 am.
Reply With Quote
  #4 (permalink)  
Old 27 Jun 2012, 03:37 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,690
Default Re: HELP! 2003 PT Cruiser On-going Problem with Starting Issues

Appearently you have some sort of draw on the battery when the engine is shut off. I have no idea on that but I do agree with Quicksilverdon on the Battery Tender. I was having trouble with my Corvette since I don't drive it that often as I'd like. Battery was sometimes to low to start when leaving it for awhile. Bought a battery tender about 2 years ago and haven't had a problem since. Keep the battery up to the point where it's ready to go...anytime.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #5 (permalink)  
Old 27 Jun 2012, 05:39 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 8,843
Default Re: HELP! 2003 PT Cruiser On-going Problem with Starting Issues

Quote:
Originally Posted by CREWZIN View Post
Appearently you have some sort of draw on the battery when the engine is shut off. I have no idea on that but I do agree with Quicksilverdon on the Battery Tender. I was having trouble with my Corvette since I don't drive it that often as I'd like. Battery was sometimes to low to start when leaving it for awhile. Bought a battery tender about 2 years ago and haven't had a problem since. Keep the battery up to the point where it's ready to go...anytime.
Do you have fog lights? Pull the fuse for that and leave out. And I also feel that the various cables from the battery, such as the one under the battery need too be cleaned and re-installed. If those battery's are really bad I would consider a different brand. Heck a different shop.
__________________

03 Dream stock
04 Touring turbo lite stock
02 Touring stock

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #6 (permalink)  
Old 05 Jul 2012, 11:05 pm
Fresh Cruiser
 
Join Date: Jun 2012
Posts: 4
Default Re: HELP! 2003 PT Cruiser On-going Problem with Starting Issues

Quote:
Originally Posted by Busted_PT View Post
Do you have fog lights? Pull the fuse for that and leave out. And I also feel that the various cables from the battery, such as the one under the battery need too be cleaned and re-installed. If those battery's are really bad I would consider a different brand. Heck a different shop.
Nope, no fog lights. I have replaced the battery many times and that is the only problem I have had with the car. Other than the battery issue, it's been a great little ol' vehicle!

I got it towed to the shop on Saturday so here's hoping the problem (what ever it is) gets fixed. Since they gave me a loaner car they can take their time fixing it.

I did mention to the service advisor about the various issues I'd seen posted online about the harness, cables, & starter and wanted those items checked. He said he had not heard of those issues and I suggested he might want to google 2003 PT Cruisers starting problems because there's loads of complaints out there! Kinda surprised he wasn't aware since some dated back to 2007. Did I mention I take it to the dealership's service?!

Thanks for the feedback.
Reply With Quote
  #7 (permalink)  
Old 05 Jul 2012, 11:07 pm
Fresh Cruiser
 
Join Date: Jun 2012
Posts: 4
Default Re: HELP! 2003 PT Cruiser On-going Problem with Starting Issues

Quote:
Originally Posted by CREWZIN View Post
Appearently you have some sort of draw on the battery when the engine is shut off. I have no idea on that but I do agree with Quicksilverdon on the Battery Tender. I was having trouble with my Corvette since I don't drive it that often as I'd like. Battery was sometimes to low to start when leaving it for awhile. Bought a battery tender about 2 years ago and haven't had a problem since. Keep the battery up to the point where it's ready to go...anytime.
Thanks for the suggestion of a battery tender. I assume Auto Zone or a place like that carries them, right? Or maybe WalMart? Do you know how much they run?
Reply With Quote
  #8 (permalink)  
Old 05 Jul 2012, 11:59 pm
Fanatic Cruiser
 
Join Date: Nov 2010
Location: oak creek, wi
Posts: 925
Default Re: HELP! 2003 PT Cruiser On-going Problem with Starting Issues

walmart carries them, anywhere between 29.99 and 59.99, depending on what you need it for.
i bought mine for my riding lawn mower for less than 20. keeps her charged through wisconsin winters.
check amazon especially if you have "prime". nothing like free 2 day shipping.
Reply With Quote
Reply

Tags
2003, battery replacement, pt cruiser, won't start


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2002 Pt cruiser starting issues ort102 Tech & Performance Forum 5 11 Jul 2011 07:28 pm
01 PT Cruiser starting issues rampagent69 Tech & Performance Forum 1 28 Jun 2011 09:12 am
2003 Limited starting problem AWOLNG Tech & Performance Forum 0 29 May 2011 07:33 pm
Dream Cruiser Starting Problem? cruise_carter Tech & Performance Forum 5 03 Apr 2010 06:45 pm
Problem Starting 02 PT Cruiser DavidH General PT Cruiser Discussions 6 20 Feb 2009 05:13 pm


All times are GMT -5. The time now is 10:39 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors