PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
"Popping" Noise when backing up

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 01 Jul 2012, 12:50 am
Regular Cruiser
 
Join Date: Jul 2011
Location: Detroit, MI
Posts: 106
Default "Popping" Noise when backing up

My '03 Touring Edition makes a loud popping noise when I back the car up. This only happens when it's been sitting for a while (like when I back out of the driveway), or if I've been driving it for a while, then I need to go into reverse. If I'm backing up, then stop, then back up again, it doesn't happen. It's only that initial time I back up.

The noise seems to come from the frond end. In the past year or so I've changed the lower control arms and the stabilizer bar bushings in the front end, and the watts links / bell crank in the back end. Any idea what else could be causing this noise?

Thanks,
Harry
Reply With Quote
  #2 (permalink)  
Old 01 Jul 2012, 03:42 am
Vlefaive's Avatar
Senior Cruiser
 
Join Date: Jun 2012
Location: Whitby ON Canada
Posts: 1,630
Default Re: "Popping" Noise when backing up

If you're from Michigan its probably mice................. jk.... why not get it on the hoist at a dealer?
__________________
'03 GT Blue/ autostick.. 160,000KM ( That's 100,000miles for y'all South of the border ) All the options, the heated leather is a must up here in Canada, Love the solid heavy duty feel and obvious Torque.. The Turbo is strong, fast and reliable.. People that don't understand the love of a PT, probably don't deserve to.
Reply With Quote
  #3 (permalink)  
Old 01 Jul 2012, 07:47 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 27,720
Default Re: "Popping" Noise when backing up

A small search came up with someone suggesting to check the slide bolts on the front calipers.
__________________
........
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 123,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Cruiser Of The Month (COTM) May, 2015.
Visit My Home Page www.CREWZIN.com
I find it ironic that the colors red, white, and blue stand for freedom until they are flashing behind you.
Reply With Quote
  #4 (permalink)  
Old 01 Jul 2012, 11:05 pm
Regular Cruiser
 
Join Date: Jul 2011
Location: Detroit, MI
Posts: 106
Default Re: "Popping" Noise when backing up

Thanks Crewzin. Most of the searches online suggest a caliper issue or motor mount issue. I'm not sure it really sounds like either, but I'll have someone else back it up, with the hood open and I'll try to get a better sense of where it's coming from.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
"Thunk" noise when turning on the A/C VroomMaster Tech & Performance Forum 10 26 Oct 2016 07:47 pm
"Thud" Noise and Temperature VroomMaster Tech & Performance Forum 3 09 Sep 2011 10:04 pm
Turbo "phhsssss" or "whoosh" sound--Normal? Silenceable? Help! Memark General Turbo Discussions 13 24 Nov 2010 10:56 pm
advice on "noise" on bumpy roads... comPuTer General PT Cruiser Discussions 1 24 Mar 2009 03:40 pm


All times are GMT -5. The time now is 08:41 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors