PT Cruiser Forum  
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

engine bogs down on accelleration

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 07 Jul 2012, 06:21 am
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 6
Default engine bogs down on accelleration

had timing belt,water pump,tensioner,and all that replaced. car will idle fine,but put in drive and go short distance and i mean short,it loses acceleration,starts to miss,turn off,restart and it is fine till start to drive,and same occurs again.the vehicle is loaded with codes that havent cleared from timing belt breaking,any thoughts on what the problem could be,all responses welcome
Reply With Quote
  #2 (permalink)  
Old 07 Jul 2012, 06:32 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,855
Default Re: engine bogs down on accelleration

You say loaded with codes, is the engine light on now? To clear the codes, pull off the negative battery cable for about 5 minutes. That clears the codes and resets the computer. See if the fault light comes on/back.

Lots of things you haven't said. What's your mileage, what year PT, when was the last time for plugs and wires? Ever change the air filter, PCV valve? How about carbon build-up on the throttle body, take a look. A clogged CAT will cause loss of power.

Did some searching and almost exact problems turned out to be a fuel pump going bad. When at idle and stopped, a lot less fuel is needed. When you get going, the extra fuel needed for acceleration isn't getting from tank to ignition system because of the fuel pump or fuel filter of clogged injectors. Depending on what year PT you have, you can put a gauge on the schreoder valve located on the end of the fuel line to see if your getting enough pressure. You should have between 53 and 63 psi.

__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com

Last edited by CREWZIN; 07 Jul 2012 at 06:50 am.
Reply With Quote
  #3 (permalink)  
Old 07 Jul 2012, 06:40 am
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 6
Cool Re: engine bogs down on accelleration

the car is 2003,new plugs,wires,coil,all new sensors,new air filter,pcv,all is new,the car has 162,211 on it,throttle body is spotless,cat is in good shape,never had miss before,only problem wass oil light coming on,changed pressure switch,its got me baffled will try clearing codes.
Reply With Quote
  #4 (permalink)  
Old 07 Jul 2012, 06:51 am
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,855
Default Re: engine bogs down on accelleration

Added some info about fuel to my first reply.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #5 (permalink)  
Old 07 Jul 2012, 12:45 pm
Fresh Cruiser
 
Join Date: Jun 2010
Posts: 6
Talking Re: engine bogs down on accelleration

i want to thank everyone in this forum for their advice and time with my problem,though it took some time and some checking i solved my problem and my cruiser is back on the road,im going over what i had to do and will post it later,but without this forum i would of had to spend hundreds of dollars more and now i dont,you are a great bunch of people and from the bottom of my heart,thank you all,im proud to be here!
Reply With Quote
  #6 (permalink)  
Old 07 Jul 2012, 12:59 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 23,855
Default Re: engine bogs down on accelleration

Glad you got it fixed. Will wait till you post later to find out what it was.
__________________
......
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 118,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Visit My Home Page www.CREWZIN.com
Reply With Quote
  #7 (permalink)  
Old 03 Aug 2012, 02:47 am
GoingGreen's Avatar
Regular Cruiser
 
Join Date: Jun 2011
Location: Garland Texas
Posts: 135
Default Re: engine bogs down on accelleration

Man, the anticipation is killing me. I'm REALLY curious as to what was causing the problem.
__________________
Fortuna, Favet, Fortibus


2006 - Limited - Green Hornet Edition - Konig - RVinyl - Pioneer
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2004 Engine misfire and flashing check engine light fg1911a1 General Turbo Discussions 15 26 Jul 2014 06:20 pm
car bogs out in warm weather only echillie1 General PT Cruiser Discussions 3 10 Feb 2012 11:39 am
Pt Crusier engine change with a neon engine? reepos1 Tech & Performance Forum 2 09 Nov 2010 10:21 pm
06 PT Shudders under accelleration enikolich Tech & Performance Forum 11 01 Jan 2010 02:27 pm
Can 2001 Engine be replaced with Newer Engine harleysforfun General PT Cruiser Discussions 1 07 Aug 2009 01:38 pm


All times are GMT -5. The time now is 03:13 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors