PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
Delay in shifting reverse to drive on automatic PT..?

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Jul 2012, 04:20 pm
Fresh Cruiser
 
Join Date: Nov 2007
Posts: 11
Default Delay in shifting reverse to drive on automatic PT..?

Hey guys!

I have about 165,000 on my 2001 PT non turbo automatic. Ive put a lot of $$ into her over the past year and she runs great. However, lately ive been noticing a slight delay/hesitation when im backing out in reverse. I shift into reverse, back on, brake and stop completely, then shift into drive. When i shift into drive, it takes about a second to finally kick in to drive. Ive googled a bit and found similar issues but with more of a delay. Mine is much quicker than some of the 3-5 sec delay ive read about. Wasnt sure if that made a difference.

But anywho, any suggestions on what causes this? Is my trammy going bad? Or something simpler hopefully? Or is this just normal on a car with this many miles? Any help is much appreciated as always! Thanks guys and gals!

Alex
Reply With Quote
  #2 (permalink)  
Old 09 Jul 2012, 04:41 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 27,641
Default Re: Delay in shifting reverse to drive on automatic PT..?

When was the last time you had the transaxle flushed? Not just changed, which only changes about 4-5 quarts, but the whole thing flushed.
__________________
........
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 123,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Cruiser Of The Month (COTM) May, 2015.
Visit My Home Page www.CREWZIN.com
I find it ironic that the colors red, white, and blue stand for freedom until they are flashing behind you.
Reply With Quote
  #3 (permalink)  
Old 09 Jul 2012, 06:08 pm
Fresh Cruiser
 
Join Date: Nov 2007
Posts: 11
Default Re: Delay in shifting reverse to drive on automatic PT..?

Oh boy..lol...that would be a NEVER. So, i suppose i should start with having that done? Or since ive never had it flushed, does that mean i may have done permanent damage to the trammy? Or hopefully getting it flushed will take care of the issue? Give me some good news please! Lol
Reply With Quote
  #4 (permalink)  
Old 09 Jul 2012, 06:16 pm
Dedicated Cruiser
 
Join Date: Sep 2009
Location: south of Tampa, Florida
Posts: 2,888
Default Re: Delay in shifting reverse to drive on automatic PT..?

Quote:
Originally Posted by alexjbriggs View Post
Oh boy..lol...that would be a NEVER. So, i suppose i should start with having that done? Or since ive never had it flushed, does that mean i may have done permanent damage to the trammy? Or hopefully getting it flushed will take care of the issue? Give me some good news please! Lol
We can't see inside your tranny, so we would have no way of knowing that. Just cross your fingers and flush it.

Jerry
__________________
Reply With Quote
  #5 (permalink)  
Old 09 Jul 2012, 06:16 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 27,641
Default Re: Delay in shifting reverse to drive on automatic PT..?

I'll give you my experience with my wife old car, not a PT. It was shifting odd and the mechanic I had at the time suggested a fluid change....and it worked.
__________________
........
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 123,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Cruiser Of The Month (COTM) May, 2015.
Visit My Home Page www.CREWZIN.com
I find it ironic that the colors red, white, and blue stand for freedom until they are flashing behind you.
Reply With Quote
  #6 (permalink)  
Old 10 Jul 2012, 11:33 am
Fanatic Cruiser
 
Join Date: Mar 2010
Location: Billings, MT
Posts: 745
Default Re: Delay in shifting reverse to drive on automatic PT..?

I'm not understanding the problem here. Shifting between gears in an auto is not immediate. Even in my 2010, there's about a 1 second or so delay from reverse to first and first to reverse...

That being said, never flush a transmission that is starting to have problems. That is one of the most common causes of transmission failure that we see here at the dealer.
__________________
-Chris
2010 PT Cruiser Classic, Deep Water Blue
Reply With Quote
  #7 (permalink)  
Old 10 Jul 2012, 12:25 pm
NitroPT's Avatar
Obsessed Cruiser
 
Join Date: Jun 2012
Posts: 14,017
Default Re: Delay in shifting reverse to drive on automatic PT..?

The shifting is regulated by the fluid pressure. It is controlled by valves and/or servos either manually in the valve body or ECU to electronically controlled pressure regulators on or in the transmission. As a transmission gets to have millage a film can build up causing the valves and servo to stick which can cause shifting changes. By changing the fluid and adding special additives you can clean the film and sometimes restore the customary shifting.

The long and soft shift points in automatic transmission is done for creature comfort from the OEM. In reality the faster and quicker the shifts are the better it is for the transmission. It does require ECU Calibration changes and/or modifying the transmission valve body and internal components. Some think of it as a Hot Rod Auto shifting because moderate engines speed from 1st to second can cause tire(s) to lose traction momentarily "caught a gear"! You can relate the stock shifting feel to a manual transmission and slipping the clutch for smoother shifts. Not really the best for the clutch disc.

Fluid and gaskets are cheap insurance to do to prolong the life of the transmission and a routine schedule of changing them should be done at 30K miles or less intervals.

If you are getting copper colored spec's in the fluid you should consult a transmission shop. Brown colored fluid and aluminum spec's are not un common with a high millage transmission and not always indicating a serious problem.

Change your fluid drive it a few miles and see how things go. if all is well drive it a couple hundred miles and re-examine the fluid.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
2001 PT Cruiser hesitates and jerks into reverse/drive BranVonWolfe Tech & Performance Forum 19 28 Sep 2009 05:05 pm
Engine dies when put in drive not in reverse TheAnt Tech & Performance Forum 11 15 Apr 2009 08:27 pm
Order delay turbomangt The Detail Shop 0 28 Oct 2004 09:08 am
Lost Reverse Lights & Reverse Shift Bell wunderbluegt General Turbo Discussions 1 06 Jul 2004 10:12 pm
Stage 2 Delay Mean Green Stage Turbo Kits 21 25 Feb 2004 09:49 am


All times are GMT -5. The time now is 11:35 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors