PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
A/C problem

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 02 Aug 2012, 03:25 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 1
Default A/C problem

I am having trouble with my A/C on my 2001 PT. When I first turn it on, it works fine. It is nice and cold, and when the fan is up to the highest spot it blows air great. I usually run it on the first or second setting. However, after driving for an hour or two the air flow diminishes greatly. I can have it set on the highest setting and I get almost no air flow and a noisy whirring noise !!! If I put it on the lowest setting there is almost no air flow at all. On high it's like the low setting but lower. If the car sits for a few hours and I turrn it on again, the A/C works fine. Can anyone please help me ?????
Reply With Quote
  #2 (permalink)  
Old 02 Aug 2012, 04:15 pm
JenneK's Avatar
Cool Cruiser
 
Join Date: Jun 2012
Location: Island of Maui
Posts: 275
Default Re: A/C problem

First guess, bad fan motor.
__________________
Ken posting about his Jenny's car.

01 w/JBA headers, Borla catback, Airaid intake, lowered, purple with shiny wheels.
Reply With Quote
  #3 (permalink)  
Old 02 Aug 2012, 04:40 pm
CREWZIN's Avatar
Obsessed Cruiser
 
Join Date: Sep 2001
Location: West Central Florida
Posts: 27,641
Default Re: A/C problem

Sounds like the recycling/low pressure valve to me. It's on top of the accumulator and it's pretty easy to change out for a new one. No loss in R134a. If it's not working, the compressor never turns off and things freeze up and blocks the flow of cold air into the interior. When it's left alone, everything unfreezes and it starts blowing full amount of cold air again. You can also throw on the heater to thaw things out but it's kinda hard to do when it's so hot outside.

Happen to me twice because when you put the new valve on you have to watch out for the tiny "O" ring on the threads of the valve. It squashes and breaks really easy.

__________________
........
...just CREWZIN along! . . . PT Cruiser Links Moderator
2000 PT. Original Owner, 123,000 miles
MY technical suggestions are given in GOOD FAITH without total guarantee, if in doubt go to a garage.
Cruiser Of The Month (COTM) May, 2015.
Visit My Home Page www.CREWZIN.com
I find it ironic that the colors red, white, and blue stand for freedom until they are flashing behind you.

Last edited by CREWZIN; 02 Aug 2012 at 04:46 pm.
Reply With Quote
  #4 (permalink)  
Old 02 Aug 2012, 11:28 pm
JenneK's Avatar
Cool Cruiser
 
Join Date: Jun 2012
Location: Island of Maui
Posts: 275
Default Re: A/C problem

Oh yeah! Yeah...that was my second guess!
__________________
Ken posting about his Jenny's car.

01 w/JBA headers, Borla catback, Airaid intake, lowered, purple with shiny wheels.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
is it a balljoint problem or a wheel bearing problem? phtech Tech & Performance Forum 2 05 Mar 2011 03:33 pm
Key fob problem ! c13ckb Tech & Performance Forum 0 27 May 2010 10:34 am
anyone ever had this problem Vengence General PT Cruiser Discussions 1 12 Aug 2009 08:58 pm
Help with WGA Problem? Nam9482 Turbo Performance 5 09 Oct 2005 12:57 am
Top Problem cruiserboy PT Cruiser Convertible Forum 0 04 Oct 2005 01:03 am


All times are GMT -5. The time now is 11:41 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors