PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
A/C Problem after replacing compressor and dryer

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 09 Aug 2012, 04:34 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 6
Default A/C Problem after replacing compressor and dryer

Have A 01 that I have just replaced the A/C compressor and the dryer. Got it all installed and pulled a vaccum. Started charging the system all was good getting cold air.Pulled it out of the garage to test drive and it started blowing hot air again. I only have a gauge for the low side and it was OK. Swapped out the a/c relay with the horn relay not a relay. Both fuses OK. I sure could use some help with this one.
Reply With Quote
  #2 (permalink)  
Old 09 Aug 2012, 05:01 pm
JenneK's Avatar
Cool Cruiser
 
Join Date: Jun 2012
Location: Island of Maui
Posts: 275
Default Re: A/C Problem after replacing compressor and dryer

Is the radiator fan running when the AC is on?
__________________
Ken posting about his Jenny's car.

01 w/JBA headers, Borla catback, Airaid intake, lowered, purple with shiny wheels.
Reply With Quote
  #3 (permalink)  
Old 09 Aug 2012, 07:16 pm
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,843
Default Re: A/C Problem after replacing compressor and dryer

Quote:
Originally Posted by patrickemb View Post
Have A 01 that I have just replaced the A/C compressor and the dryer. Got it all installed and pulled a vaccum. Started charging the system all was good getting cold air.Pulled it out of the garage to test drive and it started blowing hot air again. I only have a gauge for the low side and it was OK. Swapped out the a/c relay with the horn relay not a relay. Both fuses OK. I sure could use some help with this one.
Is the compressor running?
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #4 (permalink)  
Old 09 Aug 2012, 07:51 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 6
Default Re: A/C Problem after replacing compressor and dryer

After reading about the fan issue I went out and started my PT and let it idle till the Temp. gauge was in the middle between cold and hot. The fan never kicked on at all. I guess I need to check the fan issue. Not sure how to check this, could some one give me some instruction please.
Reply With Quote
  #5 (permalink)  
Old 09 Aug 2012, 07:52 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 6
Default Re: A/C Problem after replacing compressor and dryer

Also the compressor has not kicked on since I charged it. Both lines are very hot!
Reply With Quote
  #6 (permalink)  
Old 09 Aug 2012, 08:46 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 6
Default Re: A/C Problem after replacing compressor and dryer

Sorry to keep adding things but I have got the fan motor unplugged and use the 12 volt battery to test. The plug has 3 prongs. I hooked up the hot to a outside prong and the neg to the middle one the fan came on. I can't get it to come on with the other outside prong. Is the fan motor shot?
Reply With Quote
  #7 (permalink)  
Old 09 Aug 2012, 09:06 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 6
Default Re: A/C Problem after replacing compressor and dryer

Went over to alldata and got the wiring diagram. From what I have read there and testing the fan motor my high side will not start the fan. Is this my trouble? a new fan motor?
Reply With Quote
  #8 (permalink)  
Old 09 Aug 2012, 09:17 pm
Ray_Dockrey's Avatar
Senior Cruiser
 
Join Date: May 2012
Location: Mustang, OK
Posts: 1,219
Default Re: A/C Problem after replacing compressor and dryer

sure sounds like it especially since they are a common point of failure. But normally once you get driving down the road the air will get cold.
Reply With Quote
  #9 (permalink)  
Old 09 Aug 2012, 10:36 pm
mdfrodolives's Avatar
Senior Cruiser
 
Join Date: May 2010
Posts: 1,313
Default Re: A/C Problem after replacing compressor and dryer

If you tested the other side of the fan plug--and the motor didn't turn on--you need a new fan. RockAuto has a Dorman (a good one) for a good price.

Tim
Reply With Quote
  #10 (permalink)  
Old 11 Aug 2012, 03:36 pm
Fresh Cruiser
 
Join Date: Aug 2012
Posts: 6
Default Re: A/C Problem after replacing compressor and dryer

OK guys, I am still having trouble! I have replaced the fan motor last night and recharged my a/c system. Drove it around town for a few minutes and all was good. Drove it on the highway this morning and it quit blowing cold. Got home awhile ago. Thought I might have a leak in the system. Checked the low side pressure and it was off the charts high. Both lines are extremely hot as well. Need help.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
Ac compressor Jimmyo Tech & Performance Forum 12 23 May 2012 04:27 am
A/C Compressor Oil RaceWilson General PT Cruiser Discussions 0 28 Apr 2012 05:30 pm
a/c compressor fattmann Tech & Performance Forum 1 20 Mar 2012 10:24 am
A/C Compressor problem kfellers Tech & Performance Forum 2 04 Apr 2009 11:46 am
AC compressor rickmancc Classifieds: Want To Buy 0 10 Jun 2008 10:55 am


All times are GMT -5. The time now is 05:51 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors