PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
abs trac off probs

 
Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Aug 2012, 07:39 am
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 5
Default abs trac off probs

Hi all i have a 2002 and the trac off,abs lights are on all the time . the trac light has started to come on when i pull off and judders a bit for about 5 seconds anyone any ideas thanx Tim (happy cruiser)
Reply With Quote
  #2 (permalink)  
Old 12 Aug 2012, 10:32 am
SpannerHound's Avatar
Regular Cruiser
 
Join Date: Jul 2012
Location: Scotland, but in Canada on Holiday
Posts: 192
Smile Re: abs trac off probs

I would suggest perhaps an ABS wheel sensor or the wiring to em. I'm sure one of the others will have a better idea
Reply With Quote
  #3 (permalink)  
Old 12 Aug 2012, 02:15 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 5
Default Re: abs trac off probs

thanxs spannerhound will try it
Reply With Quote
  #4 (permalink)  
Old 14 Aug 2012, 09:49 am
Fanatic Cruiser
 
Join Date: Mar 2010
Location: Billings, MT
Posts: 745
Default Re: abs trac off probs

I agree on the wheel speed sensors. I had an ABS light on my 2010 when one of my sensors failed.
__________________
-Chris
2010 PT Cruiser Classic, Deep Water Blue
Reply With Quote
  #5 (permalink)  
Old 14 Aug 2012, 02:43 pm
Fresh Cruiser
 
Join Date: Aug 2011
Posts: 5
Default Re: abs trac off probs

thanx Chris
Reply With Quote
  #6 (permalink)  
Old 14 Aug 2012, 03:41 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: abs trac off probs

Also check the ground wires from the body to the hubs. Should be a braided ground cable connecting between. If not, then you can build up enough static to throw off the sensors. I've seen plenty of PT's where some idiot mechanic cut the leads, thinking they were smarter than the design engineers. Not a good idea, rotating metal around metal causes static, and you can guess how much that might affect your PT, so I suggest checking those ground leads.
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On


Similar Threads
Thread Thread Starter Forum Replies Last Post
MBC location and ECU probs PETEY_CRUISER Turbo Performance 10 24 Oct 2015 08:45 pm
Stalling probs jimbo1 General PT Cruiser Discussions 3 14 Jun 2011 12:14 am
Electrical Probs R_I_PT Tech & Performance Forum 2 04 Jan 2009 08:36 pm
Air conditioner probs. ccinder General PT Cruiser Discussions 2 18 Jun 2008 09:35 pm
MBC Probs PETEY_CRUISER Turbo Performance 5 20 Jun 2003 02:12 am


All times are GMT -5. The time now is 11:01 am.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors