PT Cruiser Forum  
Advertisements
       

Go Back   PT Cruiser Forum > General Forums > Tech & Performance Forum

PT Cruiser Forum

Advertisements
help once again

 
Like Tree1Likes

Reply
 
LinkBack Thread Tools Display Modes
  #1 (permalink)  
Old 12 Aug 2012, 09:59 am
Young Cruiser
 
Join Date: Nov 2011
Posts: 58
Default help once again

well i drove home and shut it of. went out to start it and it didnt want to start but it did and now its running ruff and poping out intake and has a 340 code. do they7 go bad just like that? 03 pt cruiser gt 138000 miles im going to check the connections and such. this thing has been nothing but problems. i had it parked trying to sell it because it was running great. i found that something chewed two vac lines and i fixed that and now this
Reply With Quote
  #2 (permalink)  
Old 12 Aug 2012, 10:25 am
SpannerHound's Avatar
Regular Cruiser
 
Join Date: Jul 2012
Location: Scotland, but in Canada on Holiday
Posts: 192
Smile Re: help once again

The code is telling you that the Cam Sensor circuit is having problems. The sensor itself could be dodgy, or the wiring to it or the Cam is in the wrong place relative to the Crank, ie. timing is out. There are a whole bunch of folks that have had Cam Sensor troubles, especially after fitting aftermarket ones, so if you replace it, make sure it's a genuine Mopar one
Reply With Quote
  #3 (permalink)  
Old 12 Aug 2012, 11:15 pm
Young Cruiser
 
Join Date: Nov 2011
Posts: 58
Default Re: help once again

thank you i will replace it with a mopar one if its not the wireing. but ill check every thing first. like i said something chewed a cuple of vac lines so ill chexck the wires
Reply With Quote
  #4 (permalink)  
Old 13 Aug 2012, 07:09 am
Busted_PT's Avatar
Obsessed Cruiser
 
Join Date: Jan 2012
Location: Beckley, W.V.
Posts: 13,889
Default Re: help once again

I would definitely check for critter damage!
__________________

03 Dream stock___________________________ 04 Touring turbo lite stock_________ 02 Touring stock_____________________ The "Three Amigos"
__________________________________________________ __________________________________________________ ___________Performance, Body and Service, OEM

This Is my project page.
http://www.ptcruiserlinks.com/forum/...oject-1-a.html

This is a great read from one of our own! Badglas
badglas.blogspot.com
Reply With Quote
  #5 (permalink)  
Old 13 Aug 2012, 01:42 pm
Young Cruiser
 
Join Date: Nov 2011
Posts: 58
Default Re: help once again

thanks once again. yep it was critter damage the wire to the cam sensor was damage and so was a sparkplug wire so i have to check the whole engine
Reply With Quote
  #6 (permalink)  
Old 14 Aug 2012, 12:24 pm
Young Cruiser
 
Join Date: Nov 2011
Posts: 58
Default Re: help once again

just to let everyone know it was critter damage. repaired the wires and vac lines and away it went. started right up and smooth again. looks li8ke ill have to keep critter killer all around my pt lol thanks again
Reply With Quote
  #7 (permalink)  
Old 14 Aug 2012, 01:21 pm
Veteran Cruiser
 
Join Date: Mar 2012
Location: darien il
Posts: 4,592
Default Re: help once again

fords are worst for critter damage. it's partially due to the fact that some hose and the wiring is lubricated with peanut oil when it's manufactured(to meet EPA crap). they smell it and it attracts them. i guess it's affecting mopar too. you should spray it with something that tastes bad so this doesn't happen again(or it will).

rodents hate the smell of fabric softner. lots of people toss a box of "bounce" in their cars before storing them in the winter. maybe you could spray it with a liquid version.

read post #5
Wiper Problem - DodgeForum.com

my bartender recently sold her ford for another brand to cure this. squirrels kept chewing her wires. never realized it was a mopar thing too

EPA also is to blame for all the rusty bumpers on new trucks.
>>the bumpers are made in veedersburg indiana, and they changed the chroming process to meet epa standards, less chromium = more pitting ( just to let you know the following bumpers are made there ( toyota pickups , ford F series, nissan trucks , and gm trucks ) so they are all going to have problems. the exaust has low percentage of sulpher dioxide in it and turns to acid in moisture. you'll see them all rusty right abouve the exhaust pipes. the shop across the street from my work does chroming for industrial crankshafts ( no cars, sorry... I asked ) and they are having chroming issues as they use the same process for same reason ...<<
Reply With Quote
  #8 (permalink)  
Old 14 Aug 2012, 01:42 pm
Obsessed Cruiser
 
Join Date: Sep 2001
Posts: 27,744
Default Re: help once again

I had a mouse problem with the wife's new Focus. Took loads of the sound blanket from the firewall and built a nest on top of the spark plug well. Did all this in a couple days since I check it quite often when cleaning. The critter chewed all the insulation off the four injector wires and a couple others wires. Luckily it didn't get to the wires themselves.

Cleaned it all up, covered all the wires with electrical tape and covered that with wire looms. I took a can of WD-40 and soaked the top of the firewall blanket and then sprayed the engine with a silicone spray that I used when I showed the PT and Vette.

That was a couple months ago and the mouse/critter hasn't been back and I check about every other day. Got to admit the Focus engine has never looked so good.

__________________
Rules of the forum have been updated as of *07/07/2019* Please read them over.

- All decisions by the Moderator are semi-permanent, can and may be changed at his discretion but definitely will be the final word. Any action performed by the Administrator or Moderators are not to be discussed on the forum.
Reply With Quote
  #9 (permalink)  
Old 14 Aug 2012, 02:30 pm
2step's Avatar
Senior Cruiser
 
Join Date: Oct 2004
Location: New Braunfels, Texas.
Posts: 1,672
Default Re: help once again

Quote:
Originally Posted by rob342 View Post
my bartender recently sold her ford for another brand to cure this. squirrels kept chewing her wires. never realized it was a mopar thing too
You have your own bartender and a Cruiser? You are so blessed!
rob342 likes this.
Reply With Quote
  #10 (permalink)  
Old 14 Aug 2012, 03:54 pm
Obsessed Cruiser
 
Join Date: Nov 2007
Location: Mooresville, NC
Posts: 5,324
Default Re: help once again

Okay, time to bust chops...

@ prefesser - based on your handle, are you attempting to sway others into thinking you are a professor? And if you are, why can't you spell for shite? Reading your posts nauseates me, but really that's because I'm OCD and all that misspelling makes me sick...

end of rant....

Yes, just bustin your chops...






Yes, part of my job here is to provide humor to the masses, and bustin your chops just happens to be a part of that activity....lol
Reply With Quote
Reply


Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On



All times are GMT -5. The time now is 01:11 pm.




Powered by vBulletin® Version 3.8.2
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.6.0 PL2 © 2011, Crawlability, Inc.
vB.Sponsors